Reply

IOS14.01

Mikebeal
Aspirant

IOS14.01

I am having connection issues since upgrading to iOS 14.01 on my iPad.   Connects for about 10 mins then lose connection to internet - stilled connected to WI-FI - tried all the suggestions online - only solution is to reboot router - then occurs again 

Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 1 of 9
amlarch
Aspirant

Re: IOS14.01

Same problem with Iphone XR.  No problems with any other device.  Have Iphone 8 which runs fine at IOS 13.6.

Model: R6080|AC1000 Dual Band WiFi Router
Message 2 of 9
amlarch
Aspirant

Re: IOS14.01

https://osxdaily.com/2020/09/18/how-fix-ios-ipados-14-wi-fi-problems/

 

the article above references several steps you can take to possibly resolve the problem, step number 4 seems to have helped my problem

Message 3 of 9
Mikebeal
Aspirant

Re: IOS14.01

Tried those options and nothing seems to improve the situation 

 

 

Message 4 of 9
torominska
Aspirant

Re: IOS14.01

Exact same issue for me. I’m on an iphone XR. Wireless becomes unusable for all devices. After 2 or 3 minutes, it comes back.
Model: R6700|Nighthawk AC1750 Smart WiFi Router
Message 5 of 9
Nainz
Aspirant

Re: IOS14.01


@torominska wrote:
Exact same issue for me. I’m on an iphone XR. Wireless becomes unusable for all devices. After 2 or 3 minutes, it comes back.

I've also been having the same issue for weeks.  It's maddening.  Has there been any progress on this?  Thank you.

Model: R6300v2|AC1750 Dual Band Gigabit router
Message 6 of 9
torominska
Aspirant

Re: IOS14.01

I'm still having the exact same issue. I tried disabling 'Private Adress.' I tried setting up a guest network just for the offending phone. I've tried dozens of other things. 

 

Can't figure it out. Infuriating.

 

 

Message 7 of 9
Mikebeal
Aspirant

Re: IOS14.01

Turn off private networks

Change http servers to auto

Change DNS server to manual and use 8.8.8.8
Message 8 of 9
torominska
Aspirant

Re: IOS14.01

Thank you Mikebeal! I was able to fix my problem by:

 

changing DNS to manual

 

deleting what was there by default

 

added 8.8.8.8 (1.1.1.1 worked, too)

 

browser works faster now and nothing crashes

Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 391 views
  • 0 kudos
  • 4 in conversation
Announcements