Reply

Netgear R6900 Nighthawk AC 1900 unable to update firmware to v1.0.2.16 error message

Alegroman
Follower

Netgear R6900 Nighthawk AC 1900 unable to update firmware to v1.0.2.16 error message

Unable to update my Netgear R 6900 Nighthawk router firmware from v1.0.2.8 to latest v1.0.2.16. Used the web browser to update. Getting error message. Also used the Nighthawk app to update same results getting error message. Can anyone help?

Model: R6900|Nighthawk AC1900 Smart WiFi Router
Message 1 of 1
Top Contributors
Discussion stats
  • 0 replies
  • 150 views
  • 1 kudo
  • 1 in conversation
Announcements

Orbi WiFi 6E