× Some paid Circle Parental controls customers may be showing free options only. Router firmware correcting this issue will be available ASAP. Visit Status.NETGEAR.com for updates.

Discussion stats
  • 2 replies
  • 249 views
  • 1 kudo
  • 3 in conversation
Announcements

Top Contributors
Reply
Highlighted
Follower

R6120 install

I just purchased a R6120 router to replace the one I received through Spectrum, which was causing issues for our security system. Going through the setup on the app, I get to Router Detected screen, it says cables are connected, but then X’s on internet connection. The light on the actual router internet logo is orange.

The internet with the Spectrum router worked fine as far as computer/streaming/etc, so I know it’s not a lack of internet through the modem. Any ideas? Thanks.
Model: Dual Band, R6120|AC1200 Dual Band WiFi Router
Message 1 of 3
Highlighted
Master

Re: R6120 install

Make sure you start things in the correct order. 

Power both the modem and router off

Now power up just the modem and wait for it to stablize, could be 5 minutes or so. 

When modem is totally now power up the router. 

Hopefully this will fix your issue.

 

--Bill
ISP Comcast, Modem-Netgear CM1150V, Router-Unifi Security Gateway-Pro4, AP-2 Unifi AP-LR
Tesla > Edison
Message 2 of 3
Highlighted
Guru

Re: R6120 install

Which modem are you using? (model number helps)

if its the spectrum one with built in router functions, you could be in a double nat situation. 

https://kb.netgear.com/30186/What-is-Double-NAT

CM1100->RAX200->GS716v2->RBR50->RBS50-RBS40V-RBS50Y
Message 3 of 3