Reply

Several problems login in and activating product

frfoto
Aspirant

Several problems login in and activating product

So i wanted to log in to my router so i went to the routerlogin site and tried my login and password for my network, it didnt work. So i tried password recovery and it wanted me to put in the serial number for my router, so i put it in but i cant click on continue button. I then logged on to mynetgear and tried to activate my router, didnt work. Im getting this, "Something went wrong, Please contact support team.".

 

This is getting properly frustrating and time consuming, what do i have to do to reset my password so that i can log in to my router? And why cant i register my product?

Model: R7000|AC1900 Smart WIFI Router
Message 1 of 4
microchip8
Master

Re: Several problems login in and activating product

you used some "password for my network"? what's that? how is the router going to get "your password for my network" and use it as default password? Do you think routers are "magic" and can use passwords automatically from some "network" without being configured first? 

 

that said, the default login and password are admin and password. These are also for factory reset. Go to http://192.168.1.1 and use them to login and configure the router. You should change the password to something more secure

 

 

Routing: NETGEAR R7800 - Voxel Firmware 1.0.2.88SF & Kamoj addon
Switching: 2x NETGEAR 8-ports (GS108v4) / 1x NETGEAR 16-ports (JGS516v2)
Desktop: AMD Ryzen 7 3700X - Server: Intel Core i7-7700K - NAS: Intel Pentium G4400, 16 TB
Message 2 of 4
frfoto
Aspirant

Re: Several problems login in and activating product

Sorry for the confusion, what i ment with "password for my network" was my wifi network login/passowrd i found in the netgear App on my phone.

Ive tried the admin and password to log in but it doesnt want to work i keep getting to the password recovery site.

Message 3 of 4
microchip8
Master

Re: Several problems login in and activating product

do a factory reset. at the back of the device, there's a button labelled "Reset". push it in with a toothpick for 30 seconds and it will reset to defaults. then go to the URL I gave you with a browser and use "admin" and "password". 

Routing: NETGEAR R7800 - Voxel Firmware 1.0.2.88SF & Kamoj addon
Switching: 2x NETGEAR 8-ports (GS108v4) / 1x NETGEAR 16-ports (JGS516v2)
Desktop: AMD Ryzen 7 3700X - Server: Intel Core i7-7700K - NAS: Intel Pentium G4400, 16 TB
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 396 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E