Reply

Wired internet but no wireless after update

Upod21
Follower

Wired internet but no wireless after update

Hello,

 

I have a R7000 and I updated it last night using a wired connection. The update went fine, but I no longer have wifi internet. I have internet with a lan connection to the router. My devices see the network, but when connected has no internet. I've reset the modem and router a few times and performed a complete network reset. Please help.    

Model: R7000|AC1900 Smart WIFI Router
Message 1 of 2
antinode
Guru

Re: Wired internet but no wireless after update

> I have a R7000 and I updated it last night [...]

 

   From what, to what?

 

> [...] I've reset the modem and router a few times and performed a
> complete network reset. [...]

 

   I don't know exactly what that means to you, but if I believed that
the new(?) firmware caused the problem, then I'd load some older
firmware, and see if the problem goes away.  1.0.9.64 and 1.0.9.60 have
been getting some complaints around here, so you might want to try, say,
1.0.9.42.

 

   Visit http://netgear.com/support , put in your model number, and look
for Downloads.  (For older versions, under Firmware and Software
Downloads, look for "View Previous Versions".)  Find the kit(s).
Download the kit(s) you want.  Read the "Release Notes" file for
instructions.

 

   A settings reset, and manual reconfiguration, would also make some
sense in such a situation.

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 286 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E