Reply

Re: network

kippe
Follower

network

hello, i have problems with my nighthawk , the net is shutting down by it self, when i plug in more than 1 internet cable, do any1 know what the problem is, and when i get connection it only works for a few minutes untill the net lose connection, all help will be helpful thx.

Model: D7800|Nighthawk X4S – AC2600 WiFi VDSL/ADSL Modem Router
Message 1 of 3
microchip8
Master

Re: network

Do a factory reset

Routing: NETGEAR R7800 - Voxel Firmware 1.0.2.88SF & Kamoj addon
Switching: 2x NETGEAR 8-ports (GS108v4) / 1x NETGEAR 16-ports (JGS516v2)
Desktop: AMD Ryzen 7 3700X - Server: Intel Core i7-7700K - NAS: Intel Pentium G4400, 16 TB
Message 2 of 3

Re: network

.... and if that doesn't work, come back with more details. From the limited information you've provided, it is anyone's guess as to what is going on.

 

For example, what do the LEDs show when this happens?

 

What firmware version do you have on the device?

A number is more useful than "the latest". (It may not be by the time people read this.) There can also be newer versions, or "hot fixes", that do not show up if you check for new firmware in the browser interface.

 

There is a support for the D7800, including a manual, somewhere at the end of this link:

 

>>> D7800 | Product | Support | NETGEAR <<<

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 309 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E