× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Lost routing have to reboot router

Joi007
Tutor

Lost routing have to reboot router

Greetings,

 

I am running the latest firmware. 

Router Firmware Version V1.0.1.122

 

On May 7th I had to reboot:

REBOOTED Nighthawk router at 11:00 a.m. lost “routing”

 

On May 13 I had to reboot:

REBOOTED Nighthawk router at 12:50 a.m. lost “routing”

 

Internet connection there just lost routing... Anyone else having this issue. Other than that the router works great and I love it.

Model: RAX120|Nighthawk AX12 12-Stream WiFi Router
Message 1 of 4

Accepted Solutions
Joi007
Tutor

Re: Lost routing have to reboot router

Thank you for your response.  No sir I have not tried that yet. 

I'll monitor try a few things to see if I can find the actual cause and post the solution here for others.

One other thing I was suspecting is DNS server. I could change it to Google DNS or Cloudflare DNS and see if that corrects the issue.

Before I do any of the above I've ordered a [NETGEAR Cable Modem CM600 - Compatible with all Cable Providers including Xfinity by Comcast, Spectrum, Cox | For Cable Plans Up to 400 Mbps | DOCSIS 3.0].

Currently I'm using a very old Ubee cable modem supplied by Spectrum.   Let's see if Netgear to Netgear plays a little nicer than Netgear to Ubee.

 

View solution in original post

Model: RAX120|Nighthawk AX12 12-Stream WiFi Router
Message 3 of 4

All Replies
plemans
Guru

Re: Lost routing have to reboot router

I've read of a couple others having rebooting with that version of the firmware. 

have you tried a factory reset and manual install? 

Message 2 of 4
Joi007
Tutor

Re: Lost routing have to reboot router

Thank you for your response.  No sir I have not tried that yet. 

I'll monitor try a few things to see if I can find the actual cause and post the solution here for others.

One other thing I was suspecting is DNS server. I could change it to Google DNS or Cloudflare DNS and see if that corrects the issue.

Before I do any of the above I've ordered a [NETGEAR Cable Modem CM600 - Compatible with all Cable Providers including Xfinity by Comcast, Spectrum, Cox | For Cable Plans Up to 400 Mbps | DOCSIS 3.0].

Currently I'm using a very old Ubee cable modem supplied by Spectrum.   Let's see if Netgear to Netgear plays a little nicer than Netgear to Ubee.

 

Model: RAX120|Nighthawk AX12 12-Stream WiFi Router
Message 3 of 4
Joi007
Tutor

Re: Lost routing have to reboot router

I do not know for sure if replacing the cable modem to the Netgear CM600 resolved the issue. I can just say that after I swapped out the CM I have no longer had any loss of routing.

 

That was the only change I made.. Perhaps it was a coincidence.?

 

Either way I am no longer experiencing the routing loss. Everything is working perfectly.

Model: RAX120|Nighthawk AX12 12-Stream WiFi Router
Message 4 of 4
Discussion stats
  • 3 replies
  • 1009 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series