× Introducing the Orbi 970 Series Mesh System with WiFi 7 technology. For more information visit the NETGEAR Press Room.
Orbi WiFi 7 RBE973
Reply

RAX200 switches my devices from 5ghz to 2.4 ghz without me telling it to

wase471111
Apprentice

RAX200 switches my devices from 5ghz to 2.4 ghz without me telling it to

Recently, my RAX200 , which has been working perfectly, has been switching devices that I had connected to the 5ghz band back to 2.4ghz without me manually doing it..even my iphone 11, just sitting on my desk overnight, not using it or moving around the house with it.
Any way to stop this from happening?
Model: RAX200|Nighthawk Tri-band AX12 12-Stream Wi-Fi 6 Router
Message 1 of 5

Accepted Solutions
wase471111
Apprentice

Re: RAX200 switches my devices from 5ghz to 2.4 ghz without me telling it to

thanks, thats a good idea.

fortunately, what has seemed to fix it, was to reset up my eax80 extender, and now that seems to have somehow stopped the devices from bouncing over to 2.4; its beena full day and it hasnt happened once, so I am assuming there was something strange witht he extender that was causing it..fingers crossed

 

 

View solution in original post

Message 5 of 5

All Replies
rinthos
Luminary

Re: RAX200 switches my devices from 5ghz to 2.4 ghz without me telling it to


@wase471111 wrote:
Recently, my RAX200 , which has been working perfectly, has been switching devices that I had connected to the 5ghz band back to 2.4ghz without me manually doing it..even my iphone 11, just sitting on my desk overnight, not using it or moving around the house with it.
Any way to stop this from happening?

The feature that moves devices between your WiFi networks is called SmartConnect . While convenience is nice, you're not the only person to run into issues with it... 🙂

Keep in mind by doing this you will lose the convenience of auto-switching between 2.4ghz, 5ghz-1 and 5ghz-2 networks.

The positive is, by controlling this yourself, you will be able to better manage the performance of your router and devices.

Also best advice is to rename each of your 3 WiFi networks with a unique SSID that you can easily identify which is which.

 

for disabling smart connect, you can see this article:

https://kb.netgear.com/25346/What-is-Smart-Connect-and-how-do-I-enable-or-disable-it-on-my-Nighthawk...

 

 

Message 2 of 5
wase471111
Apprentice

Re: RAX200 switches my devices from 5ghz to 2.4 ghz without me telling it to

thanks, I never enabled smart connect, and all 3 of the bands already have a unique ssid..

 

Message 3 of 5
rinthos
Luminary

Re: RAX200 switches my devices from 5ghz to 2.4 ghz without me telling it to


@wase471111 wrote:

thanks, I never enabled smart connect, and all 3 of the bands already have a unique ssid..

 


Ok so as long as SmartConnect is disabled, it's not possible for the Router to move a device to another radio.

Your device must have the configuration info for it.

On your devices getting directed to 2.4Ghz, find the "known wifi networks" they have listed, and remove your 2.4ghz network from the list.

 

Then disconnect WiFi and reconnect.

 

Remember, devices "connect" to your AP/router, the router doesn't connect force-manage connectivity of your devices.

The only exception would be features such as Smartconnect, where the router "pretends" all 3 SSIDs are "one network".

 

Message 4 of 5
wase471111
Apprentice

Re: RAX200 switches my devices from 5ghz to 2.4 ghz without me telling it to

thanks, thats a good idea.

fortunately, what has seemed to fix it, was to reset up my eax80 extender, and now that seems to have somehow stopped the devices from bouncing over to 2.4; its beena full day and it hasnt happened once, so I am assuming there was something strange witht he extender that was causing it..fingers crossed

 

 

Message 5 of 5
Discussion stats
  • 4 replies
  • 2361 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7