Reply

Can't connect wirelessly after factory reset

Smeeebeee
Follower

Can't connect wirelessly after factory reset

I'm having some issues with my Orbi following a factory reset. It is a RBK353 with 2 extenders. 

Long story short, I reset the router as I couldn't acceses the admin page. Password not recognised, security questions marked as wrong.

 

Since then (and without changing any actual settings), my devices can't see the router. It does show 'Backhaul', 'Guest' and 'whc-F12844 which weren't there before but have the small 6 in the wifi logo so I assume they are related?

 

I am connecting via a Virgin Media Hub 3.

 

I've performed many factory resets on both units including the 30-30-30 method. I've set up the Orbi many times. I've tried setting the VM hub to Modem only - both units end up with a magenta light and seems to be the least useful option.

 

I can connect to the Orbi with a wire but not wirelessly. I did quickly try to add the satellites which didn't work but I have given up on that for now until I get the main unit functioning correctly.

 

I'm hoping for a simple solution as I am not jargon savvy with these things. Happy to dive in and have a go (that is my problem sometimes) but I don't understand what all of the settings are for or how to find them so please assume I'm an idiot if you give me any instructions.

 

I love my Orbi set and just want it back! The issue I was trying to address was tiny and I could have lived with it.

Message 1 of 2
FURRYe38
Guru

Re: Can't connect wirelessly after factory reset

What Firmware version is currently loaded?

 

When the modem was not bridged, was Orbi still in router mode or AP mode? 

 

Did you setup the RBR using a wired PC and web browser? Try using a different browser to set it up after a reset. Press the reset button for 15 seconds then release. Point the web browser to 192.168.1.1...

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 36 views
  • 0 kudos
  • 2 in conversation
Announcements