Reply

Constant problems with WiFi 6 RBK852

JamesAstroB
Initiate

Constant problems with WiFi 6 RBK852

I just upgraded to the Orbi RBK852 WiFi 6 model, and now I'm having a huge number of problems:

 

• My HP printer is offline, and won't join the WiFi network. I tried resetting its network settings, and that didn't help.

 

• My Netatmo cameras frequently disconnect and reconnect. I measured the signal strength at each camera, and they all receive a signal that is -55db or better. That's a strong signal, but the cameras still have problems.

 

• My ecobee thermostats frequently don't respond to Siri commands. Just like the cameras above, the ecobees all have very strong WiFi signals.

 

• Several of my Lutron Caseta automations no longer work. My Lutron hub is only a few feet from the Orbi router, so I'm not sure why this would happen.

 

• The Orbi App and OrbiLogin web page show no devices. I have about 50 WiFi devices, and they are all online (except for the issues mentioned earlier.) However, the device list is empty.

 

Has anyone else seen this epic level of failures? I'm thinking I may need to return this, and go back to my Velop WiFi 5 system.  Smiley Sad

Message 1 of 5
FURRYe38
Guru

Re: Constant problems with WiFi 6 RBK852

Please post about this over in the Orbi AX Forum:

https://community.netgear.com/t5/Orbi-AX/bd-p/en-home-orbi-ax

 

Good Luck. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 5
JamesAstroB
Initiate

Re: Constant problems with WiFi 6 RBK852

Thank you for the suggestion. I just reposted this in the other forum.

Message 3 of 5
FURRYe38
Guru

Re: Constant problems with WiFi 6 RBK852

Good Luck. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 4 of 5
FURRYe38
Guru

Re: Constant problems with WiFi 6 RBK852

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

Be sure to check your CTS and RTS values. If they are at 64, please change both to 2346. Reboot both RBR and wireless devices. Under Advanced Tab/Advanced Settings/Wireless Settings


@JamesAstroB wrote:

I just upgraded to the Orbi RBK852 WiFi 6 model, and now I'm having a huge number of problems:

 

• My HP printer is offline, and won't join the WiFi network. I tried resetting its network settings, and that didn't help.

 

• My Netatmo cameras frequently disconnect and reconnect. I measured the signal strength at each camera, and they all receive a signal that is -55db or better. That's a strong signal, but the cameras still have problems.

 

• My ecobee thermostats frequently don't respond to Siri commands. Just like the cameras above, the ecobees all have very strong WiFi signals.

 

• Several of my Lutron Caseta automations no longer work. My Lutron hub is only a few feet from the Orbi router, so I'm not sure why this would happen.

 

• The Orbi App and OrbiLogin web page show no devices. I have about 50 WiFi devices, and they are all online (except for the issues mentioned earlier.) However, the device list is empty.

 

Has anyone else seen this epic level of failures? I'm thinking I may need to return this, and go back to my Velop WiFi 5 system.  Smiley Sad


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 456 views
  • 1 kudo
  • 2 in conversation
Announcements