Reply

Ghost in the Orbi!

tak1313
Luminary

Ghost in the Orbi!

OK, so many here will say Netgear can't afford the best software engineers.  To wit, I present to you a ghost in the Orbi app of things past and long dead.

 

I have an RBK752, which as most know, is the RBR750 and ONE RBS750.  I just brought up the app to make sure a device was attached to the satellite to do some testing, and lo and behold, a new to me RBS - MADE BY XEROX, no less!!!

 

Yay me!

 

Mind you, I don't even have any other router/satellite type device running, let alone ANYTHING made by Xerox.

 

Note - it does not appear in the web gui, and nothing shows up as a connected device in the app.

 

 

 

Message 1 of 5

Accepted Solutions
tak1313
Luminary

Re: Ghost in the Orbi!

Firmware Is the latest - don't remember off hand.

 

It was no big deal - did not require a reset.  Just went back into the web gui again and it was now there as a disconnected sat.  Deleted it and it's no longer in the gui or the app.

 

Now if it shows up again I'm going to be really annoyed.

View solution in original post

Message 4 of 5

All Replies
FURRYe38
Guru

Re: Ghost in the Orbi!

Try a factory reset on the RBR and RBS and setup from scratch with a wired PC and web browser. After the systems is setup again, then check the Orbi app...

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 2 of 5
FURRYe38
Guru

Re: Ghost in the Orbi!

What FW version is currently loaded? 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 3 of 5
tak1313
Luminary

Re: Ghost in the Orbi!

Firmware Is the latest - don't remember off hand.

 

It was no big deal - did not require a reset.  Just went back into the web gui again and it was now there as a disconnected sat.  Deleted it and it's no longer in the gui or the app.

 

Now if it shows up again I'm going to be really annoyed.

View solution in original post

Message 4 of 5
FURRYe38
Guru

Re: Ghost in the Orbi!

Possible this is a Orbi app issue. Seen odd things when it comes to this app. Smiley Frustrated

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 535 views
  • 0 kudos
  • 2 in conversation
Announcements