Orbi WiFi 7 RBE973
Reply

SXR80 only works with direct connection to modem?

n17fan
Aspirant

SXR80 only works with direct connection to modem?

With any luck, a simple question with a simple answer…

Standard cable modem (Genexis DRG7820) in bridge mode

Direct connection from LAN port 1 to WAN port on Orbi Pro router (SXR80)

Working internet connection

 

Change the set up to:
Standard cable modem (Genexis DRG7820) in bridge mode

Connection from LAN port 1 to TP-Link TL-SG1005D (5 Port Gigabit Ethernet Network Switch with green technology)

Connection fro network switch to Orbi Pro WAN port

No internet connection

 

A range of ethernet cables (Cat5e, Cat6 and Cat7) used with the same result

 

Revert back to direct connection from modem to WAN port and internet connection returns

 

ISP tells me when they set the modem to bridge mode (they don't allow users to control this aspect) it disables LAN ports 2-4 Smiley Frustrated

 

Has anyone had any success with an ethernet switch between a modem and the Orbi Pro? This support article https://kb.netgear.com/31081/Can-I-connect-wired-devices-to-my-Orbi-network-using-an-Ethernet-switch seems to suggest that it can't be done which is surprising

 

Is it the green technology in the switch that's causing the problem? Read some reports on the forums that suggest green tech on switches causes problems.

 

Any thoughts?

 

Message 1 of 6

Accepted Solutions
plemans
Guru

Re: SXR80 only works with direct connection to modem?

Its more a function of your isp only allows 1 device to be connected to the modem to be assigned an ip address. The switch shouldn't be getting assigned that IP address but maybe it is. And because the switch doesn't have dhcp capability, it isn't assigning an address to the orbi. 

In cases where you're doing modem only device---router  then they need to be direct connected. 

 

Why are you wanting the switch in there? 

If you truly need it, you could leave the modem in router mode, add the switch, then connect the orbi in access point mode. 

View solution in original post

Message 3 of 6

All Replies
n17fan
Aspirant

Re: SXR80 only works with direct connection to modem?

As a follow-up, I should have also noted that I've tried the ethernet out from the switch into the WAN port and all LAN ports on the Orbi Pro with no success

Message 2 of 6
plemans
Guru

Re: SXR80 only works with direct connection to modem?

Its more a function of your isp only allows 1 device to be connected to the modem to be assigned an ip address. The switch shouldn't be getting assigned that IP address but maybe it is. And because the switch doesn't have dhcp capability, it isn't assigning an address to the orbi. 

In cases where you're doing modem only device---router  then they need to be direct connected. 

 

Why are you wanting the switch in there? 

If you truly need it, you could leave the modem in router mode, add the switch, then connect the orbi in access point mode. 

Message 3 of 6
n17fan
Aspirant

Re: SXR80 only works with direct connection to modem?

Thanks for the reply – much appreciated.

The current modem also needs to support a UDM SE config (don't ask!) hence, the need to split the incoming feed. I'm aware I can run the UDM SE from the Orbi Pro instead, but client requirements are very clear in this instance.

 

The ISP seems to have provided erroneous info as they noted I could plug an unmanaged switch into the modem LAN port to split the feed – as you note, the unmanaged switch can't assign IP addresses so that's where the issue is.

 

Suspect I need to return to the ISP and get bridge mode turned off and just deal with Double NAT instead!

 

Great work and thanks – and no thanks to the ISP advice!

Message 4 of 6
FURRYe38
Guru

Re: SXR80 only works with direct connection to modem?

To help with double NAT conditions in this case, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode and Double NAT conditions can be avoided.


@n17fan wrote:

Thanks for the reply – much appreciated.

The current modem also needs to support a UDM SE config (don't ask!) hence, the need to split the incoming feed. I'm aware I can run the UDM SE from the Orbi Pro instead, but client requirements are very clear in this instance.

 

The ISP seems to have provided erroneous info as they noted I could plug an unmanaged switch into the modem LAN port to split the feed – as you note, the unmanaged switch can't assign IP addresses so that's where the issue is.

 

Suspect I need to return to the ISP and get bridge mode turned off and just deal with Double NAT instead!

 

Great work and thanks – and no thanks to the ISP advice!


 

Message 5 of 6
n17fan
Aspirant

Re: SXR80 only works with direct connection to modem?

Many thanks for the excellent advice – that will be a great leap forward!

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 1375 views
  • 2 kudos
  • 3 in conversation
Announcements