Orbi WiFi 7 RBE973
Reply

"Failed to apply command" when trying to disable Guest Network

ratatosk
Tutor

"Failed to apply command" when trying to disable Guest Network

I tried disabling my guest network. Then I tried adding a password to it, but I always get the "Failed to apply command" error.

 

I've tried from both the Insight Website and the app. 

The firmware is up to date, and also rebooted after update.

 

Here's the notification I get on email:

The following operation did not execute completely:

Details:
Device Name: MyCompany //Placeholder name


Network Name: OrbiPro-Location


Serial Number: XXXXXXXXXXX //Placeholder serial number


Model: SXR50


Failure Reason: Unable to update guest portal for device MyCompany

 

ratatosk_1-1685429536288.png

 

Message 1 of 8
BasuKhodanapur
Apprentice

Re: "Failed to apply command" when trying to disable Guest Network

Hi @ratatosk 

 

Hi, can you please share the device serial no and insight account details without password.

Please enable Grant access to support, refer attached screenshot.

BasuKhodanapur_0-1685431484547.png

 

Will check at backend and update the observations.

 

Thanks,

Basavaraj

Message 2 of 8
ratatosk
Tutor

Re: "Failed to apply command" when trying to disable Guest Network

Hi, I've sent a PM to you!

Message 3 of 8
BasuKhodanapur
Apprentice

Re: "Failed to apply command" when trying to disable Guest Network

Hi @ratatosk ,

 

Got it thanks for the updates, Will check and update the observations.

 

Thanks,

Basavaraj

Message 4 of 8
ratatosk
Tutor

Re: "Failed to apply command" when trying to disable Guest Network

It is working today. I don't know why 🤣

Message 5 of 8
BasuKhodanapur
Apprentice

Re: "Failed to apply command" when trying to disable Guest Network

Hi @ratatosk 

 

We see there is an issue with configuration, need some more data to isolate the issue.

 

Please enable SDM port from the device configuration page, please refer below screenshot. Share the 5-digit SDM Port number. 

 

BasuKhodanapur_0-1685530980189.png

 

Thanks,

Basavaraj

Message 6 of 8
BasuKhodanapur
Apprentice

Re: "Failed to apply command" when trying to disable Guest Network

Hi @ratatosk ,

 

Thanks for the updates, can you please update what configuration changes have you done to resolve issue, it will give some idea on similar case.

 

Thanks,

Basavaraj

Message 7 of 8
ratatosk
Tutor

Re: "Failed to apply command" when trying to disable Guest Network

Hi,

 

It was probably just a matter of waiting. It didn't work the day I did the firmware update, but the next day it magically worked.

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 630 views
  • 1 kudo
  • 2 in conversation
Announcements