Orbi WiFi 7 RBE973
Reply

Orbi - RBK752 - No internet

Dreas89
Aspirant

Orbi - RBK752 - No internet

Hi, I have issues with internet dropping from my satellite unfrequently.

I think it is multiple issues and this has been ongoing for a while.

 

The status and history:

Fully functioning at 4.6.x.x

 

Firmware update to 7.2.6.1(?) and move to another room. Issues with LAN losing connection and swapping to Wireless - Error in Patch panel after much troubleshooting.

Move back to other room, LAN working - Did a reset of the whole solution. Worked fine for a couple of weeks.

Now after getting back from vacation I lose internet connection from the Satellite several times a day(hour). The wifi is still on but says "No internet". Yesterday I found my wired satellite with a solid Magenta light.
I want to try to narrow the issue down step by step.

I have a lan tester so I have verified the LAN cables but will do again. 

 

So, help me, steps and software to make this as good as possible.

1. Check cables.

2. Check patch panel and outlets.

3. Check with ISP if they have connection all the time.

 

As the internet connection drops and not the wifi I need something that tracks the internet connection with logging. Anything in the ORBI that I can turn on and log? 

Message 8 of 9
Dreas89
Aspirant

Re: New - RBR750 / RBS750 Firmware Version 7.2.6.21 Released

@CrimpOn  - The Iot Network is visible on my phone and computer. All the time more or less. 

I have it now. It is disabled in the Orbi GUI. 

Message 1 of 9
CrimpOn
Guru

Re: New - RBR750 / RBS750 Firmware Version 7.2.6.21 Released


@Dreas89 wrote:

@CrimpOn  - The Iot Network is visible on my phone and computer. All the time more or less.
I have it now. It is disabled in the Orbi GUI. 


If the IoT network is disabled in the GUI, but appears on the phone and computer, this is definitely "not right".

 

The point of checking the actual MAC address of each WiFi access point that is broadcasting this SSID is to determine exactly which Orbi units are broadcasting the IoT SSID. On Android phones/tablets, I like to use WiFi Analyzer by Kevin Yuan (there are dozens of similar apps).  On Windows, the free WiFi Info View by Nirsoft is really convenient because there is an Advanced setting where I enter the specific SSIDs to look for (in this case the primary WiFi SSID and the IoT SSID).  That keeps all the neighborhood WiFi systems from distracting me.  Then, click on the heading for the MAC column and they all get sorted by MAC address.  Each WiFi access point has one hardware MAC address and the Orbi creates "pseudo" MAC addresses for the various activities.  2.4G gets one variation. 5G gets another.  The physical hardware LAN another, etc.

 

I have enabled Guest (MadDog) and IoT (Bad-IoT) on an Orbi RBR750. So the display should look something like this:

CrimpOn_0-1700240107181.png

Notice that "CD-D6-02" is common to every WiFi MAC address, which is because they are all on the same RBR750 router.  I do not have an RBR750 satellite.  Each satellite should appear in a similar fashion.

 

I realize this IoT issue isn't really a practical concern, but it would be interesting to know exactly which physical access points are broadcasting the IoT SSID.

 

 

 

Message 2 of 9
Dreas89
Aspirant

Re: Orbi - RBK752 - No internet

@CrimpOn 

Thanks, I downloaded the WifiInfoView and found some interesting stuff.

First of all, I have hidden Wifis according to the table.

I have what I assume is a crappy Satellite as it is broadcasting the IOT network. First I found 3 of them, 2.4ghz on all. Changed the name to just IOT - two updated it but one kept the name as it was before. Now somehow both IOT are gone but my faulty satellite still shows the old name of the IOT. I have attached pictures.

I tried putting in the RBS firmware once again without any luck. 

 

I will add the IOT setting into another post. 

Message 3 of 9
Dreas89
Aspirant

Re: Orbi - RBK752 - No internet

This is how my settings look like:

 

Dreas89_0-1700256689351.png

I press apply and I still got the old IOT name.

How do I send this to Netgear? 

How can I further troubleshoot this? 

Message 4 of 9
CrimpOn
Guru

Re: Orbi - RBK752 - No internet

Thanks for the detailed information.  Yes, the three Orbi units appear to be broadcasting the primary and guest WiFi SSIDs as they should (both 2.4G and 5G for the primary times 3 = six.  both 2.4G and 5G for the guest = six)

The satellite that has "CD-D6-F2-2F" in the MAC address is broadcasting an IoT SSID that is no longer correct (and should not be broadcast at all).  I am assuming that IoT was enabled and Applied when it was changed to the SSID "IoT".

Interesting that the satellite broadcasts "IoT" on only one WiFi channel.

 

As to how to notify Netgear... I have no idea.  All I can find is, "open a support case", which is not possible once a product has passed 90 days.

 

p.s. the hidden SSIDs are the WiFi backhaul link between router and satellites.

 

 

Message 5 of 9
FURRYe38
Guru

Re: Orbi - RBK752 - No internet

So catching up to this, I see the Enable IoT Network is not checked. Are you seeing this being broadcast from your RBR? 

If it's not checked for enabled, then you should not see the IoT broadcast on any device. 


@Dreas89 wrote:

This is how my settings look like:

 

Dreas89_0-1700256689351.png

I press apply and I still got the old IOT name.

How do I send this to Netgear? 

How can I further troubleshoot this? 


 

Message 6 of 9
Dreas89
Aspirant

Re: Orbi - RBK752 - No internet

@CrimpOn  - Do not know how to citate.

 

The RBR is not brodcasting. It was one of my satellites. I factory reset it and now it seems to have stopped broadcasting once again. 

 

The interesting part was that when I changed the name to "IOT" I for a short while had "MMM_CAS_IOT" x 1 and "IOT" x 2. "IOT" went away quite fast(say 30 seconds).

Now I have another problem that I do not know how to trouble shoot.

Earlier I got the help here to see that my Patch panel is wrongly connected. 

It worked with my Wifi quite well for a couple of weeks. Now it is off again and I cannot see that my earlier wired unit jumps to wireless as it did before.

I go into the ORBI APP with everywhere access and it seems alright. 

Everything Wireless gets disconnected a couple of times a day now. I cannot see that it happens on a fixed interval. What can I use to troubleshoot this? Would need logging for the internet trafic or something as the ORBI says it has internet. Just once was the ORBI app updated with the correct info that my Satellite was down. Is the update rate of the ORBI app to slow in regards to the status? Are going to try to factory reset my other satellite but quite anoying going from a stable MESH to this. God I hope it is not hardware related outside of the MESH like with my patch panel 😄

Message 7 of 9
CrimpOn
Guru

Re: Orbi - RBK752 - No internet


@Dreas89 wrote:

@CrimpOn  - Do not know how to citate.


Typo?

Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 409 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7