Orbi WiFi 7 RBE973
Reply

RBK853 connected devices incorrect

pmoses
Tutor

RBK853 connected devices incorrect

I have installed a new RBK853 mesh network. I installed the latest firmware. I can see the connected devices is just 13 when the actual number is 40+. Refresh or reboot does not fix the issue. Some of the devices use fixed IP's. 

 

Do I need to do a full reset or is this a known issue that has no fix?

 

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 1 of 7

Accepted Solutions
pmoses
Tutor

Re: RBK853 connected devices incorrect

I just did a factory reset (I had not done a factory reset after the firmware update.) and the connected devices seem to be showing up correctly now.

Hope I dont have to do a factory reset after every firmware update!

View solution in original post

Message 6 of 7

All Replies
Mikey94025
Hero

Re: RBK853 connected devices incorrect

I wouldn't focus too much on the connected devices list, especially if you have devices with static IPs (does the list even work with static IPs?).  If you really want the devices list to be accurate, consider giving everything dynamic IPs and add to your address reservation list to keep the IPs from changing.

Message 2 of 7
FURRYe38
Guru

Re: RBK853 connected devices incorrect

Is this from the RBRs web page or from the Orbi app? 

Are you using same SSID name and PW from prior wifi router configuration? 

 

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?


@pmoses wrote:

I have installed a new RBK853 mesh network. I installed the latest firmware. I can see the connected devices is just 13 when the actual number is 40+. Refresh or reboot does not fix the issue. Some of the devices use fixed IP's. 

 

Do I need to do a full reset or is this a known issue that has no fix?

 


 

Message 3 of 7
pmoses
Tutor

Re: RBK853 connected devices incorrect

This is from both the mobile ios app and a browser.

 

Modem I use is the netcomm wireless NDD-0300. Its a VDSL2 FTTC modem.

https://www.zdnet.com/article/netcomm-wireless-unveils-fttc-network-connection-device/

The RBR850 is connecting to the internet via PPPoE.

Firmware of the RBR and 2x RBS850 is V3.2.10.11_1.2.12 (latest)

Same pwd and SSID from prior installation.

 

other 3rd party network apps on the app store are reporting correct info when connected to my network.

 

 

Message 4 of 7
FURRYe38
Guru

Re: RBK853 connected devices incorrect

What devices are not appearing correctly on the RBRs web page and Orbi app? 

Has a factory reset and setup from scratch been performed since last FW update? 

Message 5 of 7
pmoses
Tutor

Re: RBK853 connected devices incorrect

I just did a factory reset (I had not done a factory reset after the firmware update.) and the connected devices seem to be showing up correctly now.

Hope I dont have to do a factory reset after every firmware update!

Message 6 of 7
FURRYe38
Guru

Re: RBK853 connected devices incorrect

Great. Enjoy. Smiley Wink

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 974 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 7