Orbi WiFi 7 RBE973
Reply

RBS860 Disconnected

4vrnvr
Apprentice

RBS860 Disconnected

Hi All,

 

I have an RBR860 and an RBS860 that had been working fine. Router was using firmware 7.2.3.12 and just did an update to 7.2.4.5. After the update the Satellite went to disconnected. Tried rebooting several times, it would always end with the solid blue light on for over a minute indicating it synced, yet both the app and the orbilogin.net continued to show disconnected. I did a reset for the Satellite, tried syncing, still no luck. I finally did a factory reset on both the satellite and router, brought them up and was able to sync them, but soon after it looks like the router updated again to 7.2.4.5 and the satellite is disconnected again. Any ideas? Thanks in advance.

 

Greg

Message 1 of 11

Accepted Solutions
4vrnvr
Apprentice

Re: RBS860 Disconnected

So I reset the router, but upon booting up it automatically checked for an update and updated. I downloaded the old version and did a manual update so I was back on 7.2.3.12 then quickly disabled the auto update. I then did the sync with the satellite and it sync'ed up without any problems. I then checked the firmware on the satellite and it was already at the newer 7.2.4.5. I am too chicken to try updating the router to 7.2.4.5 since the satellite is currently syncing up.

 

Two things I have noticed. My device list in the Orbi App doesn't load, keeps saying try later.

 

Another strange thing is that my TV that is in the room with the satellite wouldn't accept the wifi password, so as a last result I tried using the password on the label on the bottom of the satellite and it logged right in to the network.  Never had this happen before, but it's my only device currently connected to the satellite. Any ideas on this?

 

Thanks!

View solution in original post

Message 7 of 11

All Replies
FURRYe38
Guru

Re: RBS860 Disconnected

Please update the RBS first to newer versions of FW, then follow up with the RBR update lastly. 

Message 2 of 11
4vrnvr
Apprentice

Re: RBS860 Disconnected

Thanks Furry, but how would I actually do that?  I did download the updated satellite firmware zip file, but since it's disconnected I can't manually update. Any help would be greatly appreciated.

Message 3 of 11
FURRYe38
Guru

Re: RBS860 Disconnected

Will the RBS sync up any if ethernet connected to the back of the RBR? If it can you could use it's IP address it gets here from the RBR to log into the RBS web page and sent the FW file directly to the RBS.

 IF not, you'll need to down grade the RBR to what you had loaded to get the RBS to sync up, then quickly update the RBS to most current version, then update the RBR lastly. 

Message 4 of 11
4vrnvr
Apprentice

Re: RBS860 Disconnected

I tried plugging the satellite into the router via ethernet connection and the satellite went to magenta, although I didn't try to actually hit the resync buttons. Should I replug it in and hit the sync buttons?

 

Sure seems this is more difficult than it should be.

 

Thanks again...

Message 5 of 11
FURRYe38
Guru

Re: RBS860 Disconnected

No, the RBS would sync automatically over ethernet. I reccommend you downgrade the RBR long enough to get the RBS to sync up, update the RBS to current version of FW, then RBR.

Message 6 of 11
4vrnvr
Apprentice

Re: RBS860 Disconnected

So I reset the router, but upon booting up it automatically checked for an update and updated. I downloaded the old version and did a manual update so I was back on 7.2.3.12 then quickly disabled the auto update. I then did the sync with the satellite and it sync'ed up without any problems. I then checked the firmware on the satellite and it was already at the newer 7.2.4.5. I am too chicken to try updating the router to 7.2.4.5 since the satellite is currently syncing up.

 

Two things I have noticed. My device list in the Orbi App doesn't load, keeps saying try later.

 

Another strange thing is that my TV that is in the room with the satellite wouldn't accept the wifi password, so as a last result I tried using the password on the label on the bottom of the satellite and it logged right in to the network.  Never had this happen before, but it's my only device currently connected to the satellite. Any ideas on this?

 

Thanks!

Message 7 of 11
4vrnvr
Apprentice

Re: RBS860 Disconnected

Follow-up on the wifi password needing the one on the satellite label. Last night when I turned the tv on, it couldn't connect, so I then used the regular wifi password and it worked, so that strange issue resolved itself. Also, this morning the Orbi App is now loading the devices, so everything appears to have fixed itself. I'm still going to avoid updating the router since everything is working.

 

Thanks again for all the help. 

Message 8 of 11
FURRYe38
Guru

Re: RBS860 Disconnected

Just be sure next time you update FW on the system, update the RBS FIRST, then the RBR lastly.

 

Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy. 📡

Message 9 of 11
4vrnvr
Apprentice

Re: RBS860 Disconnected

Thanks again Furry!

Message 10 of 11
FURRYe38
Guru

Re: RBS860 Disconnected

👍

Message 11 of 11
Top Contributors
Discussion stats
  • 10 replies
  • 1552 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi 770 Series