×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Orbi WiFi 7 RBE973
Reply

5pm1885102063

rrossi59
Initiate

5pm1885102063

I had a power outage. When power restored, my ORBI will not communicate with my modem.  I bypassed the ORBI and internet connection is fine.

I reset the ORBI, changed the enternet cable that runs from the modem, went thhrough a new install process and nothing has worked.

 

Does anyone have any ideas of what to try next?

 

Thank you

Message 1 of 3
FURRYe38
Guru

Re: 5pm1885102063

What is the Mfr and model# of the ISP modem the NG router is connected too?

Did you power off both modem and RBR then back ON with the modem then let it sync then power ON the RBR? 

 

Does modem have a built in router by chance? If so, This would be a double NAT condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop 

Message 2 of 3
CrimpOn
Guru

Re: 5pm1885102063


@rrossi59 wrote:

I had a power outage. When power restored, my ORBI will not communicate with my modem.  I bypassed the ORBI and internet connection is fine.

I reset the ORBI, changed the enternet cable that runs from the modem, went through a new install process and nothing has worked.


The the Orbii follow the typical "color pattern" of the ring LED during the setup?  i.e. as described in this web page:

https://kb.netgear.com/31030/What-do-the-LEDs-on-my-Orbi-mean 

 

"reset the Orbi" means (a) turned the power off and back on, (b) used the "reset" hole to put it "back to factory"?

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 556 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7