×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Orbi WiFi 7 RBE973
Reply

Atem Mini Pro given 169.xx IP

northern1984
Aspirant

Atem Mini Pro given 169.xx IP

I have an Atem Mini Pro connected via ethernet to an Orbi Satellite but given a 169 IP address.

 

Apologies in advance for my lack of understanding of networking. I am not very technical but below is the my set up and any checks I have done.

 

SET UP:

  • Virgin Hub 3.0 in Bridge Mode
  • Orbi Router (wired) to Virgin Hub in Router Mode providing IP etc. 
  • 2 x Orbi Satellites (1 downstairs and 1 in the office).
  • These satellites are connected to main router wirelessly

Office:

  • iMac connected via ethernet to Orbi Satellite - WORKS great. 
  • Atem Mini Pro via ethernet to Orbi Satellite - Not working. Given 169.xx IP.

Things I have tried:

  1. Put ethernet cable from Atem in to my iMac. My iMac still gets connectivity.
  2. Put ethernet cable from iMac to my Atem and Atem still doens't get connectivity - still given 169 IP.
  3. I have tried connecting the Atem to the router instead of the satellite - still given 169 IP 
  4. I have unplugged my iMac from ethernet and turned on Wifi. I then plugged ethernet cable from Atem to my iMac, turned on internet sharing via Wifi using ethernet and the Atem finally gets a correct IP address of 192.xxx (but won't direct in to the satellite)
  5. I have rebooted the router - still no change

 

I have no idea why it's been given a 169 IP address when there is no problem with the cables or satellite is working fine and would really appreciate some help here if you can. 

 

I have exhuasted my technical level so please, if any help advise me how / where I need to go to do what you suggest. It would be appreciated.

 

Thanks

 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 10
CrimpOn
Guru

Re: Atem Mini Pro given 169.xx IP


@northern1984 wrote:

I have an Atem Mini Pro connected via ethernet to an Orbi Satellite but given a 169 IP address.

 

 

I have no idea why it's been given a 169 IP address when there is no problem with the cables or satellite is working fine and would really appreciate some help here if you can. 

 


IP addresses starting with 169 are known as "Link-Local" addresses that are created by the device itself when it cannot reach a DHCP server.https://en.wikipedia.org/wiki/Link-local_address 

 

Since the ethernet cables are good, my guess is that the Orbi may have Access Control enabled and will not allow new devices to connect.

 

p.s. I found the Atem Mini Pro user manual not particularly helpful in terms of how to connect to the network. For example, I did not find a section that describes how to put the device into DHCP vs. Static IP mode.  (I quickly got confused between the Mini and the Streaming Bridge.You have both?)

 

Message 2 of 10
northern1984
Aspirant

Re: Atem Mini Pro given 169.xx IP

@CrimpOn Thanks for taking the time to respond. I have checked my Orbi router settings and I have 'Access Control' turned off. 

 

Atem (from Blackmagic) is really hard to understand. I have the Atem Mini Pro which is a Switcher. The Streaming Bridge connects to the Atem Mini and allows an external source to 'stream' there feed in to it so think 'remote guest' on a Facebook / YouTube live stream

 

I have since:

  • Turned off DHCP -> Saved profile -> Turned it back on -> saved -> rebooted router.

Cheers

 

Message 3 of 10
schumaku
Guru

Re: Atem Mini Pro given 169.xx IP

Would not wonder if this link-local IP address is configured as a static IP - this the device does not use DHCP (when I remember right is active with the IP on 0.0.0.0.). Sorry, these are devices we dont get in our hands avery day. You could also challenge Blackmagic Design FMI.

Message 4 of 10
northern1984
Aspirant

Re: Atem Mini Pro given 169.xx IP

@schumaku Yes I am also challenging blackmagic so trying to resolve this both ends and see if its a Netgear or Atem problem

Message 5 of 10
CrimpOn
Guru

Re: Atem Mini Pro given 169.xx IP


@northern1984 wrote:

I have since:

  • Turned off DHCP -> Saved profile -> Turned it back on -> saved -> rebooted router.

Cheers


Did this result in a connection?

If not, it might be a good idea to power off the Atem (or even 'reset' it?)

 

I am frustrated these days because my Windows 10 laptop fails to get an IP address when it 'wakes up'.

i.e. If I turn it on and it's connected to the router, it picks up the correct IP every time.

If I close the lid, and then later open the lid, wake it up, and log in, it does not get an IP.

I have recorded the LAN traffic in both situations.  When powered on, laptop requests an IP, Orbi offers an IP, laptop accepts IP. Just as it is supposed to.

When I 'wake it up', the laptop keeps requesting an IP, Orbi offers IP, laptop requests IP, Orbi offers IP..... forever.

I can open the Windows control panel and use the Troubleshooter to "fix" the ethernet connection, but it's a pain.

 

My money is on something wrong with the Atem.

 

An alternative is to set a Static IP on the Atem.  No DHCP that way.

Message 6 of 10
northern1984
Aspirant

Re: Atem Mini Pro given 169.xx IP

@CrimpOn How can I create a static IP? When I went to do this in Advanced settings -> LAN to give it an IP I need a MAC address of which I don't have so can't add it. 

 

If I just give it an IP address without doing anything on the router, it still doesn't connect to the outside world

Message 7 of 10
CrimpOn
Guru

Re: Atem Mini Pro given 169.xx IP


@northern1984 wrote:

@CrimpOn How can I create a static IP? When I went to do this in Advanced settings -> LAN to give it an IP I need a MAC address of which I don't have so can't add it. 

 

If I just give it an IP address without doing anything on the router, it still doesn't connect to the outside world


When the device is not able to use DHCP to get an IP address, an alternative is to set an IP address on the device itself, probably in that menu where you could turn DHCP on or off.  It should be in the same subnet as all of the other IP addresses (usually 192.168.1.x) and should not be part of the DHCP range that the Orbi is set to use.  All the parameters have to be set up:

IP 192.168.1.x

subnet 255.255.255.0

gateway 192.168.1.1

DNS 192.168.1.1

 

Once it connects, the MAC address will appear on the Orbi Attached Devices screen.

Message 8 of 10
northern1984
Aspirant

Re: Atem Mini Pro given 169.xx IP

Thanks @CrimpOn , I will see if I can do that.

Message 9 of 10
CrimpOn
Guru

Re: Atem Mini Pro given 169.xx IP

I would also be tempted to do a "reset" on the Atem. (There's a tiny hole in it somewhere, right?)

Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 2355 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 7