× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

Orbi RBR40 and RBS40

AMExtreme
Aspirant

Orbi RBR40 and RBS40

I have Virgin media 200Mbps internet and if i do a speed test from a device using the RBR40 router i get the expected 200Mbps download speed.

 

If i connect via my RBS40 satellite i only get between 40 and 60Mbps download speed... is there a reason for this?

 

My satlelite is connected to the network via 2.4GHz as a device (doesnt appear as a satellite on the network) - as confirmed on both the iOS orbi app and through the orbu web login on my main Mac.

 

Any ideas on both these issues (have tried rebooting, re-syncing and factory resetting the satellite).

 

TIA

Message 1 of 3
FURRYe38
Guru

Re: Orbi RBR40 and RBS40

What Firmware is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too? Built in router here by chance? 


What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

 

Has a factory reset and setup from scratch been performed since last update?

Message 2 of 3
CrimpOn
Guru

Re: Orbi RBR40 and RBS40


@AMExtreme wrote:

My satlelite is connected to the network via 2.4GHz as a device (doesnt appear as a satellite on the network) - as confirmed on both the iOS orbi app and through the orbi web login on my main Mac.


That is definitely not what it should be.  Perhaps do another "factory reset" on the satellite and then use the Orbi web interface "Add Orbi Satellie" (bottom menu item on the home page).

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 748 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi 770 Series