× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

RBR 50 And backhall

Signetone8
Aspirant

RBR 50 And backhall

RBR 50 and RBS50
After an automatic firmware update to
2.3.5.30
The backhsul status I noticed is poor.
That’s from the website but on the app the green has changed to orange on the satellite.
They have both been green since installation. . Any suggestions please to correct this issue.
Both have been restarted but not touched sync or reboot.
Thanks
Brian
Message 1 of 6
CrimpOn
Guru

Re: RBR 50 And backhall

It may be that the router and satellite are too far apart or there are obstacles in the path between that are affecting the backhaul channel.  Sometimes moving the satellite a few feet one way or another can improve the signal.

 

Some users have found the Orbi works better after a firmware update if they perform a "factory reset" on the units.  The decision is complicated by how much the user has done to customize the setup (assigning IP's to specific devices, customizing device names, etc.)  If the Orbi is relatively "stock", then a factory reset is pretty simple.

 

Before doing that, it might be worth getting a more precise idea of the backhaul link than "poor" or "orange".  Use a web browser to connect to http://<ip of orbi>/debug.htm and check "Enable Telnet".  Use a telnet client (Windows has one built in that can be activated from the Programs menu.  It's a Windows Feature.)  and telnet to <ip of Orbi>.  Log in with the administrative credentials "admin" and the admin password, and type

 

satelliteinfo wifi

 

You should get something like this:


{
"mac address" : "A0:04:60:0D:96:FA",
"hop" : "1",
"bridge mac" : "A0:04:60:0D:96:FA",
"backhaul conntype" : "5GHz",
"backhaul rssi" : "-67",
"backhaul macaddress" : "A0:04:60:0D:96:FD",
"backhaul phytxrate" : "780",
"backhaul phyrxrate" : "975",
"backhaul parentmac" : "A0:04:60:1C:02:39"
}

What back haul rates do you get?

Message 2 of 6
Signetone8
Aspirant

Re: RBR 50 And backhall

Hi
Thanks for the reply.
It was originally green.
As the updates got too much for the app to do.
I have a Mac and can get on the web site.
I only happened to look on the app to be honest.
Nothing is allocated.
The rbr 50 is working fine.
The rbs 50 is working fine.
I can try that program.
Would a re sync be of help.
Both units are to the latest firmware.

Thanks for the teply.
Annoying that a firmware update causes issues.

Regards

Brian
Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 3 of 6
CrimpOn
Guru

Re: RBR 50 And backhall

As a "factory reset" will not cost you much time, I would do one.  It can't hurt.  Get a paperclip.  Unbend one end.  Stick it into the tiny reset hole next to the power plug until the power LED turns amber and then begins to flash.  Do both the router and the satellite.  Then, connect your Mac to the router with an ethernet cable, point the web browser at 192.168.1.1 (or orbilogin.net) and go through the setup.  Make the WiFi name and password exactly what they were before and everything will connect up automatically.

 

Just personally, I do not activate Parental Controls (Disney Circle) or Armor during the initial setup.  Plenty of time to go back later and turn those things on if you need them.

 

I'm not a Mac person, so I don't know how to telnet from a Mac.  Please let us know what satelliteinfo wifi reports.

Message 4 of 6
Signetone8
Aspirant

Re: RBR 50 And backhall

Yes.
Thank you will do tomorrow
Regards
Message 5 of 6
FURRYe38
Guru

Re: RBR 50 And backhall

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).


@Signetone8 wrote:
RBR 50 and RBS50
After an automatic firmware update to
2.3.5.30
The backhsul status I noticed is poor.
That’s from the website but on the app the green has changed to orange on the satellite.
They have both been green since installation. . Any suggestions please to correct this issue.
Both have been restarted but not touched sync or reboot.
Thanks
Brian

 

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 968 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi 770 Series