× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

RBR50 Orbi Wifi Wifi Channel selection dropping upload

ksaheta
Aspirant

RBR50 Orbi Wifi Wifi Channel selection dropping upload

We installed Netgear ORBI RBR50 Wifi Mesh system (1 base, 1 satellite) in our home a few months ago.

 

We have a 1Gigabit/second Google Fiber Internet connection.

 

Most apps (movies, streaming, work laptop, etc.) works well.

However when doing audio/Video calls over Wifi (either zoom calling, Whatsapp calling or Facetime audio/Video),

the upload speed is slow and constantly drops (the other side complains about bad audio/video quality and reconnecting).

 

When I disable wifi for these calls (so audio/video traffic goes over 4G or LTE), no drops in call quality. 

it works seemlessly. However since getting the Orbi, the folks we are talking to over Wifi calls cannot hear us over 20 seconds.. ?

 

I am not sure of what settings on the Orbi to tweak to fix this issue ?

any suggestions ?  here are my current settings

 

 

Advanced Wireless Settings (2.4GHz b/g/n)
Enable SSID Broadcast
Enable 20/40 MHz Coexistence
Enable WMM (Wi-Fi multimedia) settings
CTS/RTS Threshold (1-2347)
Preamble Mode Automatic Long Preamble Short Preamble 
Transmit Power Control  100% 75%   50%  25% 

Advanced Wireless Settings (5GHz 802.11a/n/ac)
Enable SSID Broadcast
Enable WMM (Wi-Fi multimedia) settings
CTS/RTS Threshold (1-2347)
Preamble Mode           Automatic Long Preamble           Short Preamble      
Transmit Power Control  100% 75%   50%  25% 

 
Backhaul Topology
Enable Daisy-Chain Topology
 
Backhaul Password
Orbi can generate a new hidden password to improve security for its backhaul connection.
WARNING: Generating a new password might cause the Orbi satellite to lose connection from the Orbi router. To reconnect, use the Sync button.      

Enable Implicit BEAMFORMING - Boosts WiFi speed, reliability, & range for all mobile devices
Enable MU-MIMO
Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 5
Mstrbig
Master

Re: RBR50 Orbi Wifi Wifi Channel selection dropping upload

You could be experiencing channel interference or possibly you need to open some ports through port forwarding, that support VOIP, WIFI calling, video, etc. You can search for port suggestions on the NET for your specific needs. 

Message 2 of 5
ksaheta
Aspirant

Re: RBR50 Orbi Wifi Wifi Channel selection dropping upload

Thanks! 

I have confimed no ports are blocked.

 

How do I minimize or avoid channel interference ?

 

Thanks

Message 3 of 5
FURRYe38
Guru

Re: RBR50 Orbi Wifi Wifi Channel selection dropping upload

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite

 

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

Try enabling Beamforming and MIMO(MIMO may or may not be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s).

 

One User Experience/Configuration:
https://community.netgear.com/t5/Orbi/Most-Stable-Orbi-Configuration/m-p/1941087/highlight/true#M970...
https://community.netgear.com/t5/Orbi-AX/Community-FAQ-My-Orbi-speeds-are-slow-inconsistent-and-don-...

Message 4 of 5
Mstrbig
Master

Re: RBR50 Orbi Wifi Wifi Channel selection dropping upload

@ksaheta wrote:

Thanks! 

I have confimed no ports are blocked.

 

How do I minimize or avoid channel interference ?

 

Thanks


You can run a program like NetSpot to check what channels neighbors are on and choose a different channel. 2.4Ghz is important as it will get the most interference. I found my channel 1 was less used, so I switched to it. 5Ghz has less coverage area, so you can choose pretty much any channel. I chose 48. 

Also check these settings for optimum performance:

Disable Circle, Armor, Daisy Chaining, Fast Roaming, IPv6 and uncheck 20/40Mhz Coexistence.
Enable WMM, Implicit BeamForming, Mu-MIMO
Set Short preamble mode. Save settings, reboot Orbi.

Message 5 of 5
Discussion stats
  • 4 replies
  • 2409 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7