×

Introducing the Orbi 970 Series Mesh System with WiFi 7(BE) technology. For more information visit the NETGEAR Press Room.

Orbi WiFi 7 RBE973
Reply

Router IP changed from 192.XXX to 10.xxx

DodgerJeff
Aspirant

Router IP changed from 192.XXX to 10.xxx

My new Orbi has changed from 192.168.1.1 to 10.0.1.1

Now I cannot connect to Orbi at all.  Tried typing in 10.0.1.1 and also I see that Mac Internet setting say IPv4 address 10.0.1.46 and that doesn't work either.  

Internet speed has gone from 116Mb/s to 2Mb/s

 

Orbilogin.com or .net doesn't work either.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 5
MrX911
Apprentice

Re: Router IP changed from 192.XXX to 10.xxx


@DodgerJeff wrote:

My new Orbi has changed from 192.168.1.1 to 10.0.1.1

Now I cannot connect to Orbi at all.  Tried typing in 10.0.1.1 and also I see that Mac Internet setting say IPv4 address 10.0.1.46 and that doesn't work either.  

Internet speed has gone from 116Mb/s to 2Mb/s

 

Orbilogin.com or .net doesn't work either.


Have you 10. is usually when it is in router mode. Have you changed to brdige/acces point mode?

 

Also make sure you are on the same network to access orbi login. for example if you are a wired logi staight to anything other than your Orbi you wont be able to acces it, so change to wifi connection on orbi OR wired to orbi.

Message 2 of 5
st_shaw
Master

Re: Router IP changed from 192.XXX to 10.xxx

Orbi will change its LAN address automatically when Orbi's WAN port is assigned a WAN address that conflicts with the LAN address.  So, you must have another router between Orbi and the Internet that is assigning a private IP address in the 192.168.1.X range to Orbi's WAN port.

 

Either remove that other router or run Orbi in access point mode.

 

Message 3 of 5
DodgerJeff
Aspirant

Re: Router IP changed from 192.XXX to 10.xxx

I have a Netgear CM500 that is only a cable modem.  That is the only thing connected to my Orbi.

Message 4 of 5
st_shaw
Master

Re: Router IP changed from 192.XXX to 10.xxx

That modem has a fixed IP address of 192.168.100.1 for adminitrative access.

 

What did you enter on the Orbi LAN settings for your LAN address and subnet mask?  You should enter 192.168.1.1/255.255.255.0.

 

If you were to use a different subnet mask (e.g. 255.255.0.0) Orbi would exhibit this behavior.

 

 

 

 

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 7619 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 7