Reply

Enabling AX Not Available - RBR750

avalpert
Aspirant

Enabling AX Not Available - RBR750

Hi, I can't seem to figure out how enable (or check that it is) the AX features on my Orbi RBR750. In the wireless settings there is no checkbox next to 'Enable AX' (see attached picture) and my computer says that my router is oeprating as AC - what am I missing?

Message 1 of 9
FURRYe38
Guru

Re: Enabling AX Not Available - RBR750

What Firmware version is currently loaded?
Can you post a picture if what you see on your RBRs web page? 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 2 of 9
avalpert
Aspirant

Re: Enabling AX Not Available - RBR750

It's Firmware 3.2.16.6_1.4.4. Attached is a screenshot of the homepage

Message 3 of 9
FURRYe38
Guru

Re: Enabling AX Not Available - RBR750

Now navigate to Basic/Wireless Settings. What do you see here? 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 4 of 9
avalpert
Aspirant

Re: Enabling AX Not Available - RBR750

Screenshot attached.

Message 5 of 9
FURRYe38
Guru

Re: Enabling AX Not Available - RBR750

The two check boxes next to Enable 2G and 5G are the AX mode enable boxes. When these are checked, AX mode is enabled. Removing the check in the boxes then applying the change disable AX mode. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 6 of 9
avalpert
Aspirant

Re: Enabling AX Not Available - RBR750

I see, then can you think of a reason my computer (with an AX wireless card) would think the access point is an AC?

Message 7 of 9
FURRYe38
Guru

Re: Enabling AX Not Available - RBR750

It's not connecting at AX modes.

Drivers are not up to date...

Something to ask the Mfr of this PC about.

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 8 of 9
Mikey94025
Hero

Re: Enabling AX Not Available - RBR750


@avalpert wrote:

I see, then can you think of a reason my computer (with an AX wireless card) would think the access point is an AC?


What operating system is your computer (e.g., Window or Mac) and how does it indicate to you whether the wireless network is AC or AX?  Most phones don't tell you whether the network is AC or AX so let's verify what you're seeing on your computer.

 

Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 1065 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 6E