Reply

Issues with new rbk853 install

tabarnes19
Star

Issues with new rbk853 install

I installed a new rbk 853 system last Night in AP mode.. Router is in one corner of house, satellite one 35 feet away in center of house and satellite 2 about 33 more feet away in detached garage.

Issues
1. Router and satellites all sync and show blue. Later find sat 3 in garage showing poor backhaul. After connection it goes from good to poor. Sometimes even during initiation looks like trying to star at first.

3. Devices connect to Router or satellite in far corner. Don't even connect right next to satellite.

I turned 2.4 power to 50%. There is no 75% it only lists 25, 50, 100. Hoping 2.4 devices would connect to closer satellite.

I can't see an option to fast switch in ap mode. It's really frustrating me. Power is phenomenal but a have a ring camera right out window from Router got it to connect and it shows 74 signal. Which is terrible. I turned off 20/40.

Any advice?
Model: RBK53|Orbi AC3000 Tri-band WiFi System
Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 1 of 17
FURRYe38
Guru

Re: Issues with new rbk853 install

A diagram or map lay out of your home and where the Orbi units are placed maybe more helpful to us to see how the system is layed out. 

 

What Firmware version is currently loaded? v12 is most current. 
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

What is the size of your home? Sq Ft?
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 2 of 17
tabarnes19
Star

Re: Issues with new rbk853 install

I updated firmware last night to most current. Attached is diagram. 66 feet or more and multiple walls between router and last sat. At least 33 feet between stations. I made sure to have at least 30 feet.

ARRIS modem spectrum
Nighthawk r9000 x10 serving as router
Orbi as ap
Message 3 of 17
FURRYe38
Guru

Re: Issues with new rbk853 install

Is there a model # for the modem? 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 4 of 17
tabarnes19
Star

Re: Issues with new rbk853 install

Sorry checked its a new modem. It's a hitron e31n2v1
Message 5 of 17
FURRYe38
Guru

Re: Issues with new rbk853 install

Does the Orbi app show the RBS connected to each other or both connected at the RBR with you select the Network map? 

 

To be sure the farthest RBS is getting a good signal in your configuration, I would turn the one in the garage OFF for 30 seconds then back ON, it should connect the RBS nearest itself rather than the RBR if you have the RBR output power set to 50%. 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 6 of 17
tabarnes19
Star

Re: Issues with new rbk853 install

It connects both at startup then goes to daisy chain which I want. Devices in garage will connect to Router some times. Devices right next to router connect to living room..etc.
Message 7 of 17
FURRYe38
Guru

Re: Issues with new rbk853 install

Well if you have the RBR set to 25% and apply the change, items in the garage should connect to the RBS or other RBS. Are you disabling the devices wifi radio for 5 seconds then back ON to see if they connect to either RBS? 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 8 of 17
tabarnes19
Star

Re: Issues with new rbk853 install

What would cause the backhaul to report poor. When after it connects originally it is good as reported in web ui as well. Both satellite show blue color too?

After setting up should I turn signal up? With it down I lose coverage in yard.
Message 9 of 17
FURRYe38
Guru

Re: Issues with new rbk853 install

Check the Orbi app and network map next time the status reports as poor to see if the garage RBS is still in Daisy Chain. 

 

Yes, if you set 25%, then try 50%. Were I have mine as I have a next door nieghbor with a Orbi system so as not to cause to much noise in between. Smiley Embarassed 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 10 of 17
FURRYe38
Guru

Re: Issues with new rbk853 install

Also did you factory reset the RBR and RBS after you did the FW update? 

Something to try as well later on...

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 11 of 17
tabarnes19
Star

Re: Issues with new rbk853 install

Thanks I'll try a factory reset tonight. They do show that they are in daisy chain while poor. Says poor between sat 1 and sat 2.
Message 12 of 17
FURRYe38
Guru

Re: Issues with new rbk853 install

You might  move the two closer as see, say 5-10feet closer?

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 13 of 17
tabarnes19
Star

Re: Issues with new rbk853 install

I tried moving the last sattelite closer. By doing that it seems to try to connect to the router and goes in and out. When it connects to the router the backhaul though shows good. When it sets up as daisy chain it goes to poor.

 

I really wish I could adjust the 2.4 band to 75%. 50% I seem to have issue reaching some devices in basement and at 100% the router connects to devices acroos the house instead of the sattelite connecting to those devices.

 

I am frustrated so far with this.

Message 14 of 17
FURRYe38
Guru

Re: Issues with new rbk853 install

What happens if you swap RBS placements with each other? 

 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 15 of 17
tabarnes19
Star

Re: Issues with new rbk853 install

I have not tried swapping them yet. Does that make a difference?

 

I'm really amazed that the router can even reach the last rbs. They are over 65 feet apart. travel through multiple walls and even an exterior wall.

 

The issue seems to be with the router backhaul, although the speeds still seem fine and full download and upload speed. I'm curious how some devices go between rbs and latch on sometimes to the weaker sat. 

 

I also don't understand why I have the router attached to the wall in the corner and 20 feet awayt outside is a ring cam and sometimes the signal displayed there is 71. 

Message 16 of 17
FURRYe38
Guru

Re: Issues with new rbk853 install

Kinda checking to see if maybe one could be faulty. 

 

Another test, if the RBR is getting to the garage area well, you might try turning OFF the middle RBS and see how the system works for you. 


Ya the Orbi systems are pretty powerful. I run my RBR at 50% most of the time however I have a basement RBS there. It's in 40 feet but with concrete and steel surrounding it. 

My Setup Internet Cable 1000↓/50↑ CAX80 Mode Mode | ISP SparkLight | Wifi Router Orbi RBK853 v4.6.7.5(Router Mode), Wired BackhaulSwitches Netgear GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.7.5(AP) & RBK752 v4.6.7.5, RBK50(v23), SXK30(v110), R7000(v34), R7800(v84), R7960P(v84), EX7500/EX7700, GS308v3 and WNHDE111


 


 


Testing

Message 17 of 17
Top Contributors
Discussion stats
  • 16 replies
  • 630 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E