Trying to put Orbi in AP mode, can't log into orbilogin


Trying to put Orbi in AP mode, can't log into orbilogin

I just bought an Orbi RBR750 set from Costco and am trying to connect it to my AT&T BGW320 modem/router. After a lot of angst, I've realized I need to put the Orbi into AP mode. When I follow the instructions here:


I get stuck on point 4. No matter how many times I enter the correct password, I am prompted to reset the password. I do this, go through the two security questions, change the password, reenter the new p/w, and the same thing happens. I'm on an infinite loop on the p/w screen. I've tried on chrome and safari on my iphone and chrome and firefox on my macbook. Always the same thing. I'm connected to my orbi network, I use a lower case "a" for admin as the user name, I even tried "password" as the p/w and it always rejects whatever p/w I use.


Any ideas? It was frustrating enough trying to get this to place nicely with the AT&T modem; now the problem is absolutely on the Orbi side, since AP mode doesn't require any changes to the modem.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 2

Re: Trying to put Orbi in AP mode, can't log into orbilogin

I would factory reset the RBR and setup the RBR from scratch, While disconnected from the host router.


Be sure to post about any Orbi AX questions, help or information over in the Orbi AC forum:


Thank you. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 0 kudos
  • 2 in conversation

Orbi WiFi 6E