Reply
Highlighted
Apprentice

Any issues with RBR40 Firmware 2.0.0.56 or 2.0.0.58?

Installed the RBK43 system in my home yesterday and it's working very well.  There's a firmware version 2 available (2.0.0.56 and a "fix" 2.0.0.58).  After reading about the complaints for version2 for the other Orbi systems, I'm a bit gun-shy.  Any comments on this update?

Thanks.

Message 1 of 4
Highlighted
Prodigy

Re: Any issues with RBR40 Firmware 2.0.0.56 or 2.0.0.58?

No, most people are working just fine with the latest released firmware.  There are some with connectivity or disconnect issues that are difficult to explain and resolve, but I don't think it's necessarily related to a specific firmware version (that also affects other customers).

Message 2 of 4
Highlighted
Apprentice

Re: Any issues with RBR40 Firmware 2.0.0.56 or 2.0.0.58?

Thanks - The reason I posted this question is because of the large number of reports of problems with Verision 2.0 for the other systems....I don’t see any complaints for the RBR40, but wanted to be sure.  I’d hate to update and create problems where there are none now.

Message 3 of 4
Highlighted
Apprentice

Re: Any issues with RBR40 Firmware 2.0.0.56 or 2.0.0.58?

So....my system automatically upgraded to 2.0.0.56 (even though there's a manual way to go to .58).  Since then, my wife and I have noticed that our MacBook Pros (2017 models) disconnect (even though the units show we are connected)....turning wifi off then on has corrected it.

So the question would an Orbi/Modem reboot solve the problem, or should I manually go to .58?

Thanks for your time.  Greatly appreciated.

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 536 views
  • 0 kudos
  • 2 in conversation
Announcements