Reply

Re: Cellphone cannot connect to smartplug in ORBI(RBK22) network

xyu
Aspirant
Aspirant

Cellphone cannot connect to smartplug in ORBI(RBK22) network

After switching to this ORBI system (RBK22), my celphone was connected with 5GHz, but my smart plugs use 2.4GHz, and the cellphone cannot communicate to the smart plug anymore. The error message says "only support 2.4G wifi network". How can I connect my cell to the smartplugs.

Model: RBK22| Orbi AC2200 Tri-band WiFi System
Message 1 of 6
FURRYe38
Guru

Re: Cellphone cannot connect to smartplug in ORBI(RBK22) network

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.

Try disabling the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).
If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually.
https://community.netgear.com/t5/Orbi/Firmware-2-2-1-210-and-connection-problems-Skybell/m-p/1649275...

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 6
xyu
Aspirant
Aspirant

Re: Cellphone cannot connect to smartplug in ORBI(RBK22) network

Thanks for the reply. However, it did not work for me. What I did is to connect an old netgear router with 2.4g and 5g channels and only broardcast the 2.4g channel. The cell connected to the 2.4g netgear network and is able to talk to the smartplug and setup the plug. After setup, the cellphone can switch to the ORBI network and still keep connection to the plug.

Message 3 of 6
FURRYe38
Guru

Re: Cellphone cannot connect to smartplug in ORBI(RBK22) network

sounds like your cell phone isn't working right with the Orbi system if you have to do that process. Something to ask the cellphone Mfr about and or the smartplug and see. Some MESH systems maybe incompatible with some phones or smart plug devices. 

 

Sounds like you got it working though. 

 

Enjoy. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 4 of 6
LadyoftheLake
Aspirant

Re: Cellphone cannot connect to smartplug in ORBI(RBK22) network

I had the same problem connecting to a tplink smart plug. I followed your advice and changed the 2.4GHZ channel to 1 and disabling the iPv6. At first it didn't work. Then I tried adding a device to the SmartLife app and it picked up the wifi and added the smart plug. Thanks for the tip.
Model: RBK40| Orbi AC2200 WiFi System
Message 5 of 6
FURRYe38
Guru

Re: Cellphone cannot connect to smartplug in ORBI(RBK22) network

Thanks for letting us know. Glad it worked. 

Enjoy. Smiley Wink


@LadyoftheLake wrote:
I had the same problem connecting to a tplink smart plug. I followed your advice and changed the 2.4GHZ channel to 1 and disabling the iPv6. At first it didn't work. Then I tried adding a device to the SmartLife app and it picked up the wifi and added the smart plug. Thanks for the tip.

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW)/RBK853 AP Mode v3.2.18.1
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 827 views
  • 0 kudos
  • 3 in conversation
Announcements