Reply

DHCP Address reservations ignored?

MachThree
Aspirant

DHCP Address reservations ignored?

Hi all - In the router config I've reserved configured DHCP to reserve IP addresses for several of my devices.  Some of the devices end up using their reserved addresses but some I cannot seem to get them to do so.  For instance my NVidia Shield I've reserved an address for but it continues to take the same one over and over from the regular DHCP pool and not the one I've reserved for it - despite warm restarts of the Shield, power cycling the shield and also forgetting the Orbi's wifi network and adding it back on the Shield.  Is there some setting on the Orbi or some other way to force the Shield to use the address I reserved for it?  I can set the Shield to use a static IP and that's my next step if there isn't a solution, but it doesn't seem like this should be necessary.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 9

Accepted Solutions
FURRYe38
Guru

Re: DHCP Address reservations ignored?

What FW version are you using? 

What is the size of the default DHCP Address pool? If default, try setting the following size:

192.186.1.100 to .200. Then set up an IP address for your devices with in this new pool size. Select Add and Apply. Make sure the devices are set for auto obtain IP addressing. I would reboot the devices after changes are made on the router. After you hit apply, you might want to do a fully reboot then reboot all the rest of the devices.

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111

View solution in original post

Message 2 of 9

All Replies
FURRYe38
Guru

Re: DHCP Address reservations ignored?

What FW version are you using? 

What is the size of the default DHCP Address pool? If default, try setting the following size:

192.186.1.100 to .200. Then set up an IP address for your devices with in this new pool size. Select Add and Apply. Make sure the devices are set for auto obtain IP addressing. I would reboot the devices after changes are made on the router. After you hit apply, you might want to do a fully reboot then reboot all the rest of the devices.

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111

View solution in original post

Message 2 of 9
MachThree
Aspirant

Re: DHCP Address reservations ignored?

Thanks, I will give this a shot.  I am using the latest firmware (2.2.10.0 IIRC).  Right now the DHCP pool is between 192.168.1.2 and 254, but maybe this is incorrect?

Message 3 of 9
FURRYe38
Guru

Re: DHCP Address reservations ignored?

Ya thats default pool size. Try the new size and let us know. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 4 of 9
ekhalil
Master

Re: DHCP Address reservations ignored?


@MachThree wrote:

Thanks, I will give this a shot.  I am using the latest firmware (2.2.10.0 IIRC).  Right now the DHCP pool is between 192.168.1.2 and 254, but maybe this is incorrect?


1. Please make sure that your reserved IP address for the NVidia Shield is within this range.

2. How did you enter the Mac address of the NVidia Shield? Did you enter it manually or using the table with the list of connected devices that appears when you add a new entry to the DHCP reservations?

3. After setting the IP reservtion you need to restart your NVidia Shield.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + RBS750, AP Mode, Wired/Wireless Backhaul / Orbi RBR50 + 6x RBS50, Router Mode, Wired/Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 5 of 9
randomousity
Luminary

Re: DHCP Address reservations ignored?

You could try changing the network you're using. E.g., if you current network is 192.168.1.0, try using 192.186.10.0  (or .2.0 or whatever you want) instead, which will force all your connected devices to be issued new IPs (or you may have to power cycle some of them, or turn off and on their wifi), and may result in the Shield being properly issued its reserved address. If it works as intended, and you don't mind using a different network, then problem solved.

My Setup | Internet via TC8715D Cable modem, Bridge Mode, 200↓ 10↑ | Wifi Router Orbi RBK50 AC3000, Router Mode, Wireless Backhaul
Message 6 of 9
martinhj
Apprentice

Re: DHCP Address reservations ignored?

I had a smiliar issue which was down to misinterpretation of how the GUI works.

 

When you change the address and apply it you go back to the main address screen. You then need tosave the settings here. That second save may be the missing step? (Im going from memory here so excuse me if I am a bit vague)

 

You may also of course need to reboot the device in question

Message 7 of 9
MachThree
Aspirant

Re: DHCP Address reservations ignored?

So I think my problem is resolved - I changed the DHCP pool address range to 192.168.1.100 - 200 as suggested in the first reply, changed all my reserved addresses to be within the new range and applying these changes I think caused the router to reboot itself or at least the wifi network went down briefly,  and when it came back up every device seems to be using its assigned address.   I'm gathering that changing the DHCP address range is what forced this to happen since just adding or editing reserved addresses did not when I had tried that earlier.

Message 8 of 9
FURRYe38
Guru

Re: DHCP Address reservations ignored?

Glad the suggestioned worked. The default DHCP pool should work, however in most cases, the average home doesn't really need that large size of a pool. So you can reduce it. It also gives you room for some static IP address assigned devices on either side of the pool as well. 

 

Enjoy. Smiley Wink


@MachThree wrote:

So I think my problem is resolved - I changed the DHCP pool address range to 192.168.1.100 - 200 as suggested in the first reply, changed all my reserved addresses to be within the new range and applying these changes I think caused the router to reboot itself or at least the wifi network went down briefly,  and when it came back up every device seems to be using its assigned address.   I'm gathering that changing the DHCP address range is what forced this to happen since just adding or editing reserved addresses did not when I had tried that earlier.


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 3858 views
  • 1 kudo
  • 5 in conversation
Announcements