Reply
Highlighted
Aspirant

Devices Not Connecting To 2.4ghz

My new OrbiRBR40 AC2200 mini router network will not allow my 2.4ghz devices to connect. I can only connect devices to the 5ghz network.

Model: RBK40| Orbi AC2200 WiFi System
Message 1 of 5
Highlighted
Guru

Re: Devices Not Connecting To 2.4ghz

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.
What devices are you connecting to the Orbi? if there supporting of 5Ghz, then thats ok if they connect to 5Ghz...


.


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 2 of 5
Highlighted
Aspirant

Re: Devices Not Connecting To 2.4ghz

Further infomation: I replaced my Nighthawk two weeks ago with the Orbi RBR40 and two satelites. The network is working great and is not the problem. I have a wifi camera and two smart plugs that will only work on a 2.4ghz network and can't see the new wifi. This is where I need help.

Model: RBK40| Orbi AC2200 WiFi System
Message 3 of 5
Highlighted
Guru

Re: Devices Not Connecting To 2.4ghz

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.

What security modes are you using? Try WPA and TPIK, then try WPA2 and AES only.


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 4 of 5
Highlighted
Retired_Member
Not applicable

Re: Devices Not Connecting To 2.4ghz

This problem has been discussed here before.  It is usally caused by the limit of the 5G over distances and the fact (as you state) that you device will only go with 2.4

 

Some of the previous discussions were how to change the name of the SSIDs.  Not sure if that was ever worked out.

 

What I had to do last year was turned down the power of the 5G signal at the router (not sure if this is still an option) and unplug one of my Sats.  This force the Iphone to go to 2.4.  Did my device setup and then return everything back to normal.

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 1388 views
  • 1 kudo
  • 3 in conversation
Announcements