Reply
Highlighted
Aspirant

IP addresses not being assigned in smart home with many IoT devices

I have a home with 80 Smart "IoT" devices in it. I was running my RBR50 with one satellite for 3 months. Then we had a power outage. Now The devices can't connect. I did a hard reset, and set up the network from scratch, but still half the devices won't connect. Often with my phone or computer I get a message that the device is connecting to the network but no IP address is being assigned. I have the IoT devices connecting to the guest network and the TVs and computers and phones connecting to the main network.

 

Please if someone has figured this out, the more detail you can share, the better!

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 9
Highlighted
Sensei

Re: IP addresses not being assigned in smart home with many IoT devices

One thing to check is on the Orbi web interface, the "Attached Devices" page. Do the devices show up, but are "Blocked"?  Does it say that Access Control is "on" or "off"?

I love my Orbi.
Message 2 of 9
Highlighted
Sensei

Re: IP addresses not being assigned in smart home with many IoT devices

And, when set up this time, is the DHCP range exactly the same as before?

I love my Orbi.
Message 3 of 9
Highlighted
Guru

Re: IP addresses not being assigned in smart home with many IoT devices

What Firmware is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

 

Are you using the same SSID name and PW as before? 

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

 

Can you turn OFF some of these devices and reboot the router to see if some of the IoTs that are left ON get a IP address? 

Possible that the server is getting bogged down with having so many devices connecting at one time. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 4 of 9
Highlighted
Aspirant

Re: IP addresses not being assigned in smart home with many IoT devices


@FURRYe38 wrote:

What Firmware is currently loaded?

V2.3.5.30


What is the Mfr and model# of the ISP modem the NG router is connected too?

Verizon FiOS

 

Are you using the same SSID name and PW as before? 

Yes

 

What is the size of your home? Sq Ft?

It's large - but it was all working before
What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

Less than 30 feet - and the satellite shows up as connecting well

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

Just a couple

I am trying channel 11 for 2.4, and 48 for 5

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

DONE

 

Can you turn OFF some of these devices and reboot the router to see if some of the IoTs that are left ON get a IP address? 

Possible that the server is getting bogged down with having so many devices connecting at one time. 

 

Some of these devices cannot easily be turned off - I feel I'm suffering for being an early adopter!


 

Message 5 of 9
Highlighted
Guru

Re: IP addresses not being assigned in smart home with many IoT devices

"

What is the Mfr and model# of the ISP modem the NG router is connected too?

Verizon FiOS" There a built in router here by chance? There a model #? 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 6 of 9
Highlighted
Aspirant

Re: IP addresses not being assigned in smart home with many IoT devices

The Verizon Fios router details:

 

Model: Fios-G1100

https://www.amazon.com/dp/B07QM33Y51

Verizon Fios G1100 | Updated 2019 Version | AC1750 WiFi G-1100 Quantum Gateway Router for Verizon Fios Internet Plans

There is a router included in the modem, and it is running.

 

I just followed these instructions: and it worked!

https://kb.netgear.com/31100/How-do-I-set-up-my-Orbi-system-to-work-with-Fios

 

Fios is a bundled Internet access, telephone, and television service that operates over a fiber-optic communications network. For your Orbi WiFi System to work with Fios, you must set up your Orbi router as an access point (AP), following these high-level steps:

  1. Turn off your Verizon Fios wireless network.
  2. Set up your Orbi router in AP mode. 

If you have purchased your Orbi System directly from Verizon, see How do I set up the Orbi system that I purchased directly from Verizon to work with Fios?

These steps are explained in detail in the following sections.

To turn off your Verizon Fios wireless network:

  1. Launch a web browser from a computer or mobile device that is connected to your Verizon Fios router.
  2. Enter 192.168.1.1.
    A login window displays.
  3. Enter your user name and password.
    The Main page displays.
    Note: If you haven't logged in to your Fios router before, you are prompted to create a new user name and password.
  4. On the Main page, click Wireless Settings > Basic Security Settings.
  5. Under Turn Wireless ON, select Off.
  6. At the bottom of the page, click Apply.

To set up your Orbi router in AP mode:

  1. Use an Ethernet cable to connect the Internet port of your Orbi router to the LAN port on your Verizon Fios router.
  2. Launch a web browser from a computer or mobile device that is connected to your Orbi network.
  3. Enter orbilogin.com.
  4. Enter the Orbi router user name and password.
    The user name is admin. The default password is password. The user name and password are case-sensitive.
    The BASIC Home page displays.
  5. Select ADVANCED > Advanced Setup > Router/AP Mode.
    The Router/AP Mode page displays.
  6. Select the AP Mode check box.
  7. Select the radio button for the IP address setting that you want to use:
    • Get dynamically from existing router. Your Verizon Fios router that is on the network assigns an IP address to your Orbi router while your Orbi router is in AP mode.
    • Enable fixed IP settings on this device (not recommended). Use this setting if you want to manually assign a specific IP address to your Orbi router while it is in AP mode.

      Note: To avoid interference with other routers or gateways in your network, we recommend that you use different WiFi settings on each router. We recommend that you turn off the WiFi radio on your Verizon Fios router and use your Orbi router only for WiFi client access.
  8. Click the Apply button.
    The IP address of your Orbi router changes, and you are disconnected.
  9. To reconnect, close and restart your browser and enter orbilogin.com.
Message 7 of 9
Highlighted
Sensei

Re: IP addresses not being assigned in smart home with many IoT devices

When the Orbi is in Access Point (AP) mode, two things happen:

 

  1. The Orbi WiFi name and password allow devices to connect to the Orbi WiFi network.
  2. When a device asks for an IP address, the request is passed to the FIOS router to respond

My guess is that the FIOS router does not have as many IP addresses in its DHCP table to assign as the Orbi did.  I would look on the FIOS router to find where the DHCP pool of addresses is set up.

I love my Orbi.
Message 8 of 9
Highlighted
Guru

Re: IP addresses not being assigned in smart home with many IoT devices

Sounds like you got this working then in AP mode.

 

Yes, the FIOS has a built in router already. This would be a double NAT condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop 

 

The option #3 is working for you then your good to go. If you want to use the Orbi in router mode, you can try option #2. 

 

Mark your thread and solved so others will know. 

 

Enjoy. Smiley Wink


@parisl wrote:

The Verizon Fios router details:

 

Model: Fios-G1100

https://www.amazon.com/dp/B07QM33Y51

Verizon Fios G1100 | Updated 2019 Version | AC1750 WiFi G-1100 Quantum Gateway Router for Verizon Fios Internet Plans

There is a router included in the modem, and it is running.

 

I just followed these instructions: and it worked!

https://kb.netgear.com/31100/How-do-I-set-up-my-Orbi-system-to-work-with-Fios

 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>XR450 v2.3.2.106(Router Mode)>RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 441 views
  • 0 kudos
  • 3 in conversation
Announcements