Antworten

NETGEAR Orbi RB50 unterirdisch langsam

Speedy2101
Aspirant

NETGEAR Orbi RB50 unterirdisch langsam

Hallo zusammen,
Ich habe extreme Probleme mit meinen Orbis:

Ich habe am speedport 56,8 mbps und der Orbi bringt mir 2,56 mbps.

Es geht also gar nichts mehr, seit dem letzten Update ist es so extrem.

Zur Architektur:

Habe einen speedport hybrid LTE und den Orbi Router und 2 normale und einen Outdoor Satelliten.

Kein daisy chain an und auch sonst alles Standardeinstellungen.

WLAN und Gastnetz.
Zusätzlich noch ein dlan weil das wlan leider so langsam ist und nicht alles abdeckt.

Ein weiterer Satellite wäre vorhanden macht es aber noch langsamer.


Danke für die Hilfe
Nachricht 1 von 8
TilmanS
NETGEAR Moderator

Re: NETGEAR Orbi RB50 unterirdisch langsam

Hallo @Speedy2101,

 

vielen Dank für deinen Beitrag und willkommen in der NETGEAR-Community.

 

Wir möchten dir empfehlen, beim Auftreten eines Fehlerbildes nach einem Update der Firmware eine Zurücksetzung auf Werkseinstellungen mit anschließender Neukonfiguration durchzuführen.

 

Klicke zu einer Beschreibung des Vorganges bitte hier: https://kb.netgear.com/31486/How-do-I-reset-my-Orbi-system-to-factory-default-settings

 

Lass es uns bitte wissen, ob daraufhin eine Veränderung zu beobachten ist.

 

TilmanS
NETGEAR-Team

Nachricht 2 von 8
Speedy2101
Aspirant

Re: NETGEAR Orbi RB50 unterirdisch langsam

Hallo, ich habe einen kompletten Reset gemacht und alles neu konfiguriert. Leider ohne wesentlichen Erfolg.
Nachricht 3 von 8
TilmanS
NETGEAR Moderator

Re: NETGEAR Orbi RB50 unterirdisch langsam

Hallo @Speedy2101,

 

Kannst du bestätigen, dass es sich sowohl bei Router als auch auf den Satelliten um die aktuelle Version der Firmware (2.7.5.4) handelt? 

 

Die verschiedenen Versionen sind ebenfalls unter dem nachstehenden Link erhältlich.

 

https://www.netgear.de/support/product/rbk50#download

 

Tritt die verringerte Verbindungsgeschwindigkeit bereits kabelgebunden/an der Routereinheit des Orbi oder über WLAN/an den Satelliten auf?

 

Weitere Informationen zur Überprüfung der einzelnen Segmente sind im folgenden NETGEAR Support-Artikel erhältlich:

 

https://kb.netgear.com/000038894/How-do-I-check-my-Internet-speed

 

Wenn ein Problem mit dem Anbieter ausgeschlossen werden kann, empfehlen wir die folgenden Leitfäden, um eine mögliche Ursache weiter einzugrenzen:

 

https://kb.netgear.com/19279/Why-am-I-not-getting-the-maximum-speed-that-my-router-is-capable-of

https://kb.netgear.com/000064366/How-do-I-troubleshoot-slow-Internet-connections-when-I-m-connected-...

 

Wenn letztendlich die kabelgestützte Verbindung unbeeinträchtigt zu sein scheint, empfehlen wir, das WLAN-Signal wie im Folgenden beschrieben zu überprüfen:

https://kb.netgear.com/25182/How-do-I-resolve-poor-wireless-range-or-a-weak-WiFi-signal-from-my-NETG...

 

Wir freuen uns darauf, wieder von dir zu hören und helfen dir im Forum gerne weiter.

 

TilmanS
NETGEAR-Team

Nachricht 4 von 8
Speedy2101
Aspirant

Re: NETGEAR Orbi RB50 unterirdisch langsam

Hallo,
Leider ohne Erfolg. Ja, per Netzwerk läuft es eigentlich gut. Den Telekom Router kann ich ausschließen, weil wenn ich mich direkt mit ihm verbinde läuft es perfekt
Nachricht 5 von 8
TilmanS
NETGEAR Moderator

Re: NETGEAR Orbi RB50 unterirdisch langsam

Hallo @Speedy2101,

 

ist das Orbi-System im Router oder im Access Point Modus eingerichtet?

 

Hattest du ebenfalls bereits versucht, ein Downgrade der Firmware zur vorherigen Version herzustellen?

 

Ist hiernach eine Veränderung zu beobachten?

 

Wir freuen uns darauf, wieder von dir zu hören und helfen dir im Forum gerne weiter.

 

TilmanS
NETGEAR-Team

Nachricht 6 von 8
Speedy2101
Aspirant

Re: NETGEAR Orbi RB50 unterirdisch langsam

Hallo ist im Routermodus eingerichtet

Einen Downgrade habe ich bereits versucht ohne Erfolg . aber seit drei Tagen ist die Verbindung schwankend. Manchmal habe ich auch 20 MBit von 50
Nachricht 7 von 8
DamianM
NETGEAR Moderator

Re: NETGEAR Orbi RB50 unterirdisch langsam

Hallo @Speedy2101,

 

wenn der Speedport als Modem-Router in Deiner Topologie fungiert, empfehle ich Dir, das ORBI als Access Point einzurichten. Dann solltest Du am RBR50 den WAN-Port für die Verbindung mit dem Speedport benutzen. Ich empfehle Dir auch, eine feste IP-Adresse für den RBR50 einzutragen. 

 

Wie ist dann die Geschwindigkeit von Internet an einem mit dem ORBI verbundenen Client? 

 

DamianM
NETGEAR-Team

Nachricht 8 von 8
Autoren, für die die meisten Kudos vergeben wurden
Diskussionsstatistiken
  • 7 Antworten
  • 362 Aufrufe
  • 0 Kudos
  • 3 in Unterhaltung