Reply
Highlighted
Aspirant

ORBI

I have been running my home network like a dream for the past year with an Orbi RBR50 (v.2.2.1.210) in the basement, one RBS50 (v.2.2.1.210) satellite on the first floor and an RBW30 (v.2.2.1.204) satellite on the second floor. Everything has been working so smoothly! Lately I added a RBS50Y (v.2.2.1.204) satellite in the garage (and the signal strength it's connected with is also very good). The idea was to have my EV receive OTA software updates more easily when parked next to the satellite at night. However, it seems the car doesn't connect so easily to the closet satellite/strongest signal. For some reason it more often than not choses the satellite (or sometimes even the RBR 50 router in the basement) with the weakest signal, screwing up the stability/connectivity of the EV. Is there anyway to allocate clients to specific satellites or setup the mesh network so that clients always choses the strongest signal / closest satellite? Thanks in advance.

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System, RBW30| Orbi Wall Plug Satellite
Message 1 of 10
Highlighted
Master

Re: ORBI

Currently there is no way to force your EV to select a specific satellite.
It seems that the EV sees first the remote satellite or router (may be while you’re driving towards the garage) and then sticks to that node.
A workaround would be that, before leaving the car, to switch off wifi in the EV and connect again so that it would now choose the satellite with the strongest signal.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 2 of 10
Highlighted
Guru

Re: ORBI

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

 


@UltimaThule wrote:

I have been running my home network like a dream for the past year with an Orbi RBR50 (v.2.2.1.210) in the basement, one RBS50 (v.2.2.1.210) satellite on the first floor and an RBW30 (v.2.2.1.204) satellite on the second floor. Everything has been working so smoothly! Lately I added a RBS50Y (v.2.2.1.204) satellite in the garage (and the signal strength it's connected with is also very good). The idea was to have my EV receive OTA software updates more easily when parked next to the satellite at night. However, it seems the car doesn't connect so easily to the closet satellite/strongest signal. For some reason it more often than not choses the satellite (or sometimes even the RBR 50 router in the basement) with the weakest signal, screwing up the stability/connectivity of the EV. Is there anyway to allocate clients to specific satellites or setup the mesh network so that clients always choses the strongest signal / closest satellite? Thanks in advance.





My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 3 of 10
Highlighted
Luminary

Re: ORBI

@UltimaThule, Do you know whether you have "fast roaming" enabled? (look under advanced > advanced settings > wireless settings from the web configuration to check). You could try changing that setting to see whether it makes a difference before attempting any other fixes. And, incidentally, that's the same place you would go to change the transmit power if you decide to go that route (see below).

 

If that doesn't work, you could try putting the satellites in different locations within your house, so hopefully you create a weaker signal out on the street and/or in the driveway, so that, hopefully, the first Orbi your EV picks up is the garage one. It could be that your EV is picking up the router or one of the other satellites when you're on the street or in the driveway, and then it's remaining connected to them when you pull into the garage, even though there is a stronger signal available closer. Ultimately, what you're trying to do is create a condition where, by the time you're in the garage, the EV can only pick up the RBS50Y in the garage (assuming the fast roaming setting doesn't fix this).

 

If neither of those work, in addition to what @ekhalil said, a more one-time, permanent, solution may be reducing the transmit power on the the other Orbi devices (assuming it still gives you coverage where you need it and it doesn't create any dead zones with no coverage). Disabling/enabling wifi on the EV should resolve it, but would require you to do that every time you park, which is probably a (hopefully minor) hassle, done regularly. If you can decrease the transmit power on the RBR50 / RBS50 / RBW30 from, say, 100% to 75% (it goes in 25% increments), you might still get fine coverage in the house, without the EV picking up the "wrong" station as you drive up. It would be probably a large hassle to tune it, requiring you to change the settings, then get in the EV, drive out of range, and then drive back to see whether the change both resolved the EV issue without creating a overage gap issue elsewhere in the house, and, if not resolved, repeating the process at a lower power level. Probably best done with a second person, with one person driving the car out of and back into range, and the other one adjusting the Orbi settings. Maybe even a third person checking coverage within the house. So, probably a lot of effort to do, but once you get it right, you should be set and not have to mess with the EV's settings every time you get home. So, big hassle, but only done once, vs small effort, but done daily.

 

Caveat: It's unclear whether changing the transmit power on the RBR50 will change it on all the satellites, system-wide, or not, and trying to directly change it on the satellite from its configuration page shows no option for the transmit power. If the change doesn't propagate to all the Orbi devices, you may either only be able to reduce the transmit power on the RBR50, which may not be sufficient, or may have to reduce the power on the satellites individually, from the command line. And, even if the change does propagate to all the other devices, you may still be stuck deciding between having the EV connect properly, but having coverage gaps in your house, or keeping the transmit power at 100% so you don't create coverage gaps, and having to manually turn the EV's wifi off/on every time you park. You may be able to change the placement of your various satellites to fix any coverage gaps

 

Also possible that you can reduce the power on the wifi on your EV, which may force it to see only the RBS50Y as being within range when you're in the garage. I have no idea what the wifi settings in the EV look like, so this may not even be an option for you with your particular EV. Or, depending on what settings the EV has, you might also be able to block the MAC address(es) of the Orbis that aren't in the garage, so that it ignores those and then picks up the garage one. Again, no idea whether your EV has a blacklisting feature.

My Setup | Internet via TC8715D Cable modem, Bridge Mode, 200↓ 10↑ | Wifi Router Orbi RBK50 AC3000, Router Mode, Wireless Backhaul
Message 4 of 10
Highlighted
Aspirant

Re: ORBI


@ekhalil wrote:
Currently there is no way to force your EV to select a specific satellite.
It seems that the EV sees first the remote satellite or router (may be while you’re driving towards the garage) and then sticks to that node.
A workaround would be that, before leaving the car, to switch off wifi in the EV and connect again so that it would now choose the satellite with the strongest signal.

Slightly cumbersome to switch off wifi in EV in order to reconnect (and not really sure if that works either). Thanks anyway. :-)

Message 5 of 10
Highlighted
Aspirant

Re: ORBI


@randomousity wrote:

@UltimaThule, Do you know whether you have "fast roaming" enabled? (look under advanced > advanced settings > wireless settings from the web configuration to check). You could try changing that setting to see whether it makes a difference before attempting any other fixes. And, incidentally, that's the same place you would go to change the transmit power if you decide to go that route (see below).

 

If that doesn't work, you could try putting the satellites in different locations within your house, so hopefully you create a weaker signal out on the street and/or in the driveway, so that, hopefully, the first Orbi your EV picks up is the garage one. It could be that your EV is picking up the router or one of the other satellites when you're on the street or in the driveway, and then it's remaining connected to them when you pull into the garage, even though there is a stronger signal available closer. Ultimately, what you're trying to do is create a condition where, by the time you're in the garage, the EV can only pick up the RBS50Y in the garage (assuming the fast roaming setting doesn't fix this).

 

If neither of those work, in addition to what @ekhalil said, a more one-time, permanent, solution may be reducing the transmit power on the the other Orbi devices (assuming it still gives you coverage where you need it and it doesn't create any dead zones with no coverage). Disabling/enabling wifi on the EV should resolve it, but would require you to do that every time you park, which is probably a (hopefully minor) hassle, done regularly. If you can decrease the transmit power on the RBR50 / RBS50 / RBW30 from, say, 100% to 75% (it goes in 25% increments), you might still get fine coverage in the house, without the EV picking up the "wrong" station as you drive up. It would be probably a large hassle to tune it, requiring you to change the settings, then get in the EV, drive out of range, and then drive back to see whether the change both resolved the EV issue without creating a overage gap issue elsewhere in the house, and, if not resolved, repeating the process at a lower power level. Probably best done with a second person, with one person driving the car out of and back into range, and the other one adjusting the Orbi settings. Maybe even a third person checking coverage within the house. So, probably a lot of effort to do, but once you get it right, you should be set and not have to mess with the EV's settings every time you get home. So, big hassle, but only done once, vs small effort, but done daily.

 

Caveat: It's unclear whether changing the transmit power on the RBR50 will change it on all the satellites, system-wide, or not, and trying to directly change it on the satellite from its configuration page shows no option for the transmit power. If the change doesn't propagate to all the Orbi devices, you may either only be able to reduce the transmit power on the RBR50, which may not be sufficient, or may have to reduce the power on the satellites individually, from the command line. And, even if the change does propagate to all the other devices, you may still be stuck deciding between having the EV connect properly, but having coverage gaps in your house, or keeping the transmit power at 100% so you don't create coverage gaps, and having to manually turn the EV's wifi off/on every time you park. You may be able to change the placement of your various satellites to fix any coverage gaps

 

Also possible that you can reduce the power on the wifi on your EV, which may force it to see only the RBS50Y as being within range when you're in the garage. I have no idea what the wifi settings in the EV look like, so this may not even be an option for you with your particular EV. Or, depending on what settings the EV has, you might also be able to block the MAC address(es) of the Orbis that aren't in the garage, so that it ignores those and then picks up the garage one. Again, no idea whether your EV has a blacklisting feature.


Thanks for a comprehensive feedback. Will try out your suggestions as soon as I have some more time for this project. As for WiFi settings in the EV (Tesla Model X), not much going on there except "switch wifi on/off" and "disconnect/forget current wifi network". :-)

Message 6 of 10
Highlighted
Aspirant

Re: ORBI


@FURRYe38 wrote:

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

 


@UltimaThule wrote:

I have been running my home network like a dream for the past year with an Orbi RBR50 (v.2.2.1.210) in the basement, one RBS50 (v.2.2.1.210) satellite on the first floor and an RBW30 (v.2.2.1.204) satellite on the second floor. Everything has been working so smoothly! Lately I added a RBS50Y (v.2.2.1.204) satellite in the garage (and the signal strength it's connected with is also very good). The idea was to have my EV receive OTA software updates more easily when parked next to the satellite at night. However, it seems the car doesn't connect so easily to the closet satellite/strongest signal. For some reason it more often than not choses the satellite (or sometimes even the RBR 50 router in the basement) with the weakest signal, screwing up the stability/connectivity of the EV. Is there anyway to allocate clients to specific satellites or setup the mesh network so that clients always choses the strongest signal / closest satellite? Thanks in advance.


Thanks for your feedback. By FW I assume you mean firmware and I quoted the various versions of the various router/satellite FW's in the posting. Not sure of the broadband modem details (not at home right now) but believe it is a Thomson Technicolor TC4300. The home area is 2000+ sqft distributed over three floors. Distance from router (basement/ground) to satellites (first/second floor) is approx 15-30 feet whereas from router to garage satellite probably 50-60 feet. Building material is partially brick/concrete (basement/ground) and wood/plaster.


 

Message 7 of 10
Highlighted
Guru

Re: ORBI

Ok, was just checking for router in the modem. Looks like a modem only. 

 

Be sure the distances between the base router and satellites are starting at 30 feet. 15 feet is TOO close. 

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
What WPA security modes are you using?

 

Try disabling the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually.


@UltimaThule wrote:

@FURRYe38 wrote:

What is the Mfr and model# of the ISP modem the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

 


@UltimaThule wrote:

I have been running my home network like a dream for the past year with an Orbi RBR50 (v.2.2.1.210) in the basement, one RBS50 (v.2.2.1.210) satellite on the first floor and an RBW30 (v.2.2.1.204) satellite on the second floor. Everything has been working so smoothly! Lately I added a RBS50Y (v.2.2.1.204) satellite in the garage (and the signal strength it's connected with is also very good). The idea was to have my EV receive OTA software updates more easily when parked next to the satellite at night. However, it seems the car doesn't connect so easily to the closet satellite/strongest signal. For some reason it more often than not choses the satellite (or sometimes even the RBR 50 router in the basement) with the weakest signal, screwing up the stability/connectivity of the EV. Is there anyway to allocate clients to specific satellites or setup the mesh network so that clients always choses the strongest signal / closest satellite? Thanks in advance.


Thanks for your feedback. By FW I assume you mean firmware and I quoted the various versions of the various router/satellite FW's in the posting. Not sure of the broadband modem details (not at home right now) but believe it is a Thomson Technicolor TC4300. The home area is 2000+ sqft distributed over three floors. Distance from router (basement/ground) to satellites (first/second floor) is approx 15-30 feet whereas from router to garage satellite probably 50-60 feet. Building material is partially brick/concrete (basement/ground) and wood/plaster.


 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 8 of 10
Highlighted
Aspirant

Re: ORBI

Will follow up and revert with status update once I’ve had time for the iteration process as suggested here. 😀
Message 9 of 10
Highlighted
Guru

Re: ORBI

Smiley Wink


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 1252 views
  • 1 kudo
  • 4 in conversation
Announcements