Discussion stats
Announcements

Top Contributors
Reply
Highlighted
Master

Re: Orbi RBR50 Dropping Internet Connection Regularly


@TonyMcB wrote:
Yes did all the resets and FW updates. Working for everything with the feature on except the older devices. Does not change connection speeds. 1GB up/down connection. Hard wired meets requirements, pulls close to 300MB down on wifi in most locations.

For the benefit of others, what older devices nd how many of each do you have in your home network? 

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 176 of 181
Highlighted
Aspirant

Re: Orbi RBR50 Dropping Internet Connection Regularly

I have to chime in. I have the exact same issue that started about 45 days ago.rebooting is the only way to fix it. I connect to fios directly so no modem.
Message 177 of 181
Highlighted
Aspirant

Re: Orbi RBR50 Dropping Internet Connection Regularly

2.3.5.30 rbr 40
So it isn't just the old firmware
Message 178 of 181
Highlighted
Aspirant

Re: Orbi RBR50 Dropping Internet Connection Regularly

I am having the same issue, i keep having to reboot about 2 times a day. This is getting old.
Message 179 of 181
Highlighted
Aspirant

Re: Orbi RBR50 Dropping Internet Connection Regularly

Are you just copy and pasting this reply?
Message 180 of 181
Highlighted
Guru

Re: Orbi RBR50 Dropping Internet Connection Regularly

What Firmware is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?
Is the Orbi system operating in Router or AP mode?

 

Does modem have a built in router? If so, This would be a double NAT condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly. Then use the Orbi router in router mode.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop


@Alanandstaci wrote:
I am having the same issue, i keep having to reboot about 2 times a day. This is getting old.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 181 of 181