Reply
DEGB
Aspirant

Orbi RBR50 with Setellite

I have an Arris NVG589 Uverse Gateway for TV, Internet and phone. I have connected my Orbi RBR50 router to the gateway as an access point for my home Wi-Fi with wireless connection to the Satellite. I have an internet-capable Sony DVD player wired to the satellite in the family room. I am having trouble getting the DVD player to connect to the internet (via auto-connect or manual) and am sure I am using the incorrect IP and gateway addresses. Which information am I supposed to use? is it the Orbio satellite, the Orbi router or the Arris Uverse gateway information?

Message 1 of 4
FURRYe38
Guru

Re: Orbi RBR50 with Setellite

What Firmware version is currently loaded?

 

Is the RBS wirelessly connected to the RBR? 

 

Do other wired devices get internet services thru the RBS? 

 

What is the distance between the router and satellite(s)? 30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected

 

Being that the RBR is in AP mode, if it is, then the modems router will and should be passing internet services thru the RBR and to the RBS. 

 

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 4
DEGB
Aspirant

Re: Orbi RBR50 with Setellite

Re: Orbi RBR50 with Setellite

What Firmware version is currently loaded? 

V2.5.1.16
 

Is the RBS wirelessly connected to the RBR? 

Yes

 

Do other wired devices get internet services thru the RBS? 

Yes

 

What is the distance between the router and satellite(s)? 30 feet or more is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected

35-40 ft

 

Being that the RBR is in AP mode, if it is, then the modems router will and should be passing internet services thru the RBR and to the RBS. 

Message 3 of 4
FURRYe38
Guru

Re: Orbi RBR50 with Setellite

I would check the IP address networking settings on the Sony device. Sounds like the device isn't get up correctly for networking. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 92 views
  • 0 kudos
  • 2 in conversation
Announcements