Reply

Oribi Pro losing internet connection with V2.6.2.200

JoseBlo
Tutor

Oribi Pro losing internet connection with V2.6.2.200

I have had an Orbi Pro setup (SRR60 with 3 hardwired Satelites SRC60) for a couple of years without significant issues. However my update to V2.6.2.200 has led to repeated internet drops and "Purple" router condition. The actual modem connection (in passthrough mode) is still good, and simply clicking on Test (Internet Setup) will fix the problem for hours.

 

Connections to the satelites are dropped, but interestingly it seems that direct wired connections still work?! The Satilites are not Daisy Chained (based on my understanding of the word) so I don't think that's the issue. I'll note that Status when the internet connection fails is typically "Waiting" rather than "Bad", and that the Satelite connections remain "Green" allowing connections between devices (e.g. printing). 

 

I've looked at logs and the router doesn't seem to notice the internet drops (still reporting DOS Attacks etc) so I'm not convinced it is down even though it's "Purple". Of course it flashes white when Testing the configuration so I assume it's doing a soft reboot. I've tried multiple hard reboots, power cycles (of both the modem and the router, and the satelites) without any improvement in downtime.

 

 

Message 1 of 2

Accepted Solutions
FURRYe38
Guru

Re: Oribi Pro losing internet connection with V2.6.2.200

Please post about this over in the Orbi Pro forum:

https://community.netgear.com/t5/Orbi-Pro-WiFi-for-Small-Business/bd-p/en-business-orbi-pro

 

Thank you. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CBR750 Modem | Wifi Router CBR750(v.7) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

View solution in original post

Message 2 of 2

All Replies
FURRYe38
Guru

Re: Oribi Pro losing internet connection with V2.6.2.200

Please post about this over in the Orbi Pro forum:

https://community.netgear.com/t5/Orbi-Pro-WiFi-for-Small-Business/bd-p/en-business-orbi-pro

 

Thank you. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CBR750 Modem | Wifi Router CBR750(v.7) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 407 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E