Reply
Highlighted
Follower

RBR40 AP Mode and Circle

I recently switched to an integrated modem/router from my internet provider and this started causing authentication problems in my web browsers.  So after searching these forums it seemed I  needed to switch to AP mode instead of router mode.  However, after switching over to AP mode the list of connected devices shows limited / erroneous data, I can no longer control individual internet access to devices, and I can no longer access Circle.  Any thoughts?  Is this a limitation of AP mode, or is there a fix?  If this is a known limitation of AP mode, is there another solution to the authentication problems I was hitting?

Message 1 of 3
Highlighted
Sensei

Re: RBR40 AP Mode and Circle

You are correct.  AP mode disables ALL router functions - everything - and that includes Disney Circle.  Most service providers are able to put their device in "modem only" mode (often called pass-through or bridge mode).

I love my Orbi.
Message 2 of 3
Highlighted
Guru

Re: RBR40 AP Mode and Circle

Modem Combo Units:
This would be a double NAT condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop


@lsukd928 wrote:

I recently switched to an integrated modem/router from my internet provider and this started causing authentication problems in my web browsers.  So after searching these forums it seemed I  needed to switch to AP mode instead of router mode.  However, after switching over to AP mode the list of connected devices shows limited / erroneous data, I can no longer control individual internet access to devices, and I can no longer access Circle.  Any thoughts?  Is this a limitation of AP mode, or is there a fix?  If this is a known limitation of AP mode, is there another solution to the authentication problems I was hitting?


 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 939 views
  • 0 kudos
  • 3 in conversation
Announcements