Reply
AusCymru
Aspirant

RBR40 ethernet connections not visible over wifi or on orbi app

My RBR40 has suddenly stopped showing any hardware connected via the ethernet connections. The modem input is working and my wifi devices are connecting and working as normal (internet access is fine). However, I can no longer access my QNAP server or TimeMachine backup device. Using the ORBI app no wired connections are visible. I have reset the ORBI, checked the cables and have tried unplugging the cables - no luck.

 

My firmware is v2.2.1.210

 

Thanks

Message 1 of 11

Re: RBR40 ethernet connections not visible over wifi or on orbi app


@AusCymru wrote:

My RBR40 has suddenly stopped showing any hardware connected via the ethernet connections.

 


What are you looking with?

 

The Orbi app?

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 11
AusCymru
Aspirant

Re: RBR40 ethernet connections not visible over wifi or on orbi app

I cannot see any wired connections via my ORBI app and cannot access any of the wired connections from WIFI either.

 

When I put in the ethernet cable my QNAP server will appear on my ORBI app for about 2 mins and then disappears forever.

 

 

Message 3 of 11
ekhalil
Master

Re: RBR40 ethernet connections not visible over wifi or on orbi app

This can be a HW fault in Orbi LAN ports or something wrong with one or more of the wired devices.

Can you please connect the wired devices one by one to Orbi. Do you see the fault once you connect any device or a specific device?

Also, will you see the issue if you plug the devices in one of the Satellites the same way you see the issue when connecting the devices to the Router?

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 4 of 11
FURRYe38
Guru

Re: RBR40 ethernet connections not visible over wifi or on orbi app

 

I would contact NG support about this...

 

@AusCymru wrote:

My RBR40 has suddenly stopped showing any hardware connected via the ethernet connections. The modem input is working and my wifi devices are connecting and working as normal (internet access is fine). However, I can no longer access my QNAP server or TimeMachine backup device. Using the ORBI app no wired connections are visible. I have reset the ORBI, checked the cables and have tried unplugging the cables - no luck.

 

My firmware is v2.2.1.210

 

Thanks


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 5 of 11
ekhalil
Master

Re: RBR40 ethernet connections not visible over wifi or on orbi app


@FURRYe38 wrote:

I would contact NG support about this... 


There is no meaning of contacting NG Support without doing enough troubleshooting!

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 6 of 11
FURRYe38
Guru

Re: RBR40 ethernet connections not visible over wifi or on orbi app

He's done enough...worth contacting ...If he's not getting any LAN data and has done a reset and swapped around cables and ports, it's faulty and needs to be reviewed by NG support. No need in wasting any more time on it. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 7 of 11
ekhalil
Master

Re: RBR40 ethernet connections not visible over wifi or on orbi app


@FURRYe38 wrote:

He's done enough...worth contacting ...If he's not getting any LAN data and has done a reset and swapped around cables and ports, it's faulty and needs to be reviewed by NG support. No need in wasting any more time on it. 


Can you confirm that there is no issue in the devices connected to the LAN port?

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 8 of 11
FURRYe38
Guru

Re: RBR40 ethernet connections not visible over wifi or on orbi app

It either works or it doesn't. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 9 of 11
AusCymru
Aspirant

Re: RBR40 ethernet connections not visible over wifi or on orbi app

All

I could not get access to QNAP or other devices via LAN ports on my ORBI. In the end I set my ORBI to an access point (AP) rather than a router and attached my devices to my cable modem/router.

 

Thanks for all the advice.

Message 10 of 11
FURRYe38
Guru

Re: RBR40 ethernet connections not visible over wifi or on orbi app

Regarding ISP Modem Router Combo units:

Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router.

 

Glad option 3 worked for you. 

Enjoy. Smiley Wink


@AusCymru wrote:

All

I could not get access to QNAP or other devices via LAN ports on my ORBI. In the end I set my ORBI to an access point (AP) rather than a router and attached my devices to my cable modem/router.

 

Thanks for all the advice.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 11 of 11
Top Contributors
Discussion stats
  • 10 replies
  • 1013 views
  • 0 kudos
  • 4 in conversation
Announcements