Reply

RBR40 stopped working with Wi-Fi calling

MMSOOD
Follower

RBR40 stopped working with Wi-Fi calling

I have Google Fi phone service and use wi-fi calling when at home. In fact, I use wifi for everything on that phone while at home.

 

Text works ok

Data works ok

Incoming call work ok

Outgoing calls cannot be completed with using my home (orbi) network

 

If I take my phone (pixel 3a xl) to the local coffee shop and use their wi-fi, then outgoing calls work also.

 

I have done some troublehsooting using information on here but nothing has worked so far

  • I have turned off daisy-chain tol;ogy
  • I have disabled SIP ALG

Any help would be appreciated

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 1 of 4
FURRYe38
Guru

Re: RBR40 stopped working with Wi-Fi calling

What Firmware is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

Try enabling Beamforming, SIP ALG, and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Armor, Circle, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 2 of 4
Blanca_O
NETGEAR Moderator

Re: RBR40 stopped working with Wi-Fi calling

Hi @MMSOOD

 

If you have Disney Circle enabled, kindly disable it, test WiFi calling and let us know the result. 

 

Regards,
Blanca
Community Team

Message 3 of 4
Blanca_O
NETGEAR Moderator

Re: RBR40 stopped working with Wi-Fi calling

Hi @MMSOOD

 

We’d greatly appreciate hearing your feedback letting us know if you need further assistance.

 

Regards,
Blanca
Community Team

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 323 views
  • 0 kudos
  • 3 in conversation
Announcements