Reply

Satalite won't connect after I followed all you posted. RBR50

Loulabell
Aspirant

Satalite won't connect after I followed all you posted. RBR50

I read the message board that was running here. I've tried everything that was mentioned. I still can't get my satalite orbi to connect. I'm getting real tired of this. 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 11
FURRYe38
Guru

Re: Satalite won't connect after I followed all you posted. RBR50

What Firmware is currently loaded?

Was the FW updated on the RBR before the RBS? 


What is the Mfr and model# of the ISP modem the NG router is connected too?

 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 2 of 11
Loulabell
Aspirant

Re: Satalite won't connect after I followed all you posted. RBR50

I’m not sure on what you’re asking. I can tell you that it worked like a champ for a year. It updated itself and now the satellite can’t be found. And the main unit is dropping all the time. And only letting some things happen. I also saw it stated it was a 40 not a 50. The photo shows it.
Message 3 of 11
FURRYe38
Guru

Re: Satalite won't connect after I followed all you posted. RBR50

Try a factory reset on the RBS and then press the sync button on the RBR then RBS and see if it will be re-added. Do this while in the same room as the RBR. 

 

What Firmware is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected.

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 4 of 11
Loulabell
Aspirant

Re: Satalite won't connect after I followed all you posted. RBR50

I’m not currently near it. But I did do the factory reset and the entire house area is around 2k sq ft. The satellite was down a hall from the router. Approximately 25-30 feet with 3 walls in between. Like I said. Never had an issue before this recent update. The modem is an Arris. I put the model number on here last message. I don’t remember and it’s not letting me look. I know my internet speed is 200. The firmware is 2.3.1.60
Message 5 of 11
Loulabell
Aspirant

Re: Satalite won't connect after I followed all you posted. RBR50

Oh and right now they’re sitting 5 feet from each other and can’t seem to connect
Message 6 of 11
FURRYe38
Guru

Re: Satalite won't connect after I followed all you posted. RBR50

Can you reset the RBS and connect a wired PC to the back of the RBS. Wait for a few minutes then your PC will get an IP address from the RBS. Open a web browser and navigate to 192.168.1.250 and you should be presented with the RBSs web page. Log in as admin and PW is password. Verify the FW version is the same as the RBR. If you can't seem to log in or get to the RBS web page, possible the RBS maybe faulty...

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 7 of 11
Loulabell
Aspirant

Re: Satalite won't connect after I followed all you posted. RBR50

Sorry that took so long. I had to go buy another Ethernet cable. I tried the IP address. It didn’t work. Every time I try to access somewhere; the new ‘security’ blocks it. I’m really ready to try something new. I pushed reset, the power light held then flashed a few times. I run all macs not PC. It’s new security even blocks photos on my texts, emails, when I tried to access these login pages.
Message 8 of 11
FURRYe38
Guru

Re: Satalite won't connect after I followed all you posted. RBR50

You may need to temporarily disable your security program then. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 9 of 11
Loulabell
Aspirant

Re: Satalite won't connect after I followed all you posted. RBR50

Ok finally got the security disabled. Still can’t access the website. Sorry but you’re the k my one who answers.
Message 10 of 11
FURRYe38
Guru

Re: Satalite won't connect after I followed all you posted. RBR50

I  would contact NG support and see if there is a problem with the satellite:

https://www.netgear.com/mynetgear/registration/login.aspx

@Blanca_O 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 11 of 11
Top Contributors
Discussion stats
  • 10 replies
  • 858 views
  • 0 kudos
  • 2 in conversation
Announcements