Reply

Re: Security system can't see Orbi network

NickSaund
Aspirant

Security system can't see Orbi network

Hi

 

Have had an orbi system for about 6 months and it has been great. Recently got a new security system installed (Pyronix Enforcer) and have been trying to connect it to the wifi for remote control via the app. Instructions are very straightforward, however the system can't see the Orbi wifi to connect to - it can see all the other neigbours networks, but not mine... I have tried this in both auto-detect and manual set-up modes on the system.

 

So... Any thoughts on what is going wrong? My assumption is it must be a setting in the Orbi - whether the band, the channel, the encrytion type etc. But I can see no guidance with security systems' wifi panel re needing to be specific on these things... Has anyone else experienced similar issues of not being able to see their Orbi system under certain circumstances and what have you done about it?

 

Orbi is on the latest firmware - 2.1.1.16 with no parental controls etc set up and WPA-PSK/WPA2-PSK encryption

 

Thanks in advance!

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 10
aaz
Virtuoso
Virtuoso

Re: Security system can't see Orbi network

What model of the security system are you looking at - they seem to have many models with different settings.

Also one thing I may suggest is changing your SSID to something simple if it is complex to test - some systems cannot see special characters.

Message 2 of 10
NickSaund
Aspirant

Re: Security system can't see Orbi network

Thanks for the quick reply! It is the Enforcer 32-WE APP Control Panel with the DIGI-WIFI communications module (https://www.pyronix.com/products/digi-wifi). The SSID is simple - letters only - so I don't think that is the problem. 

Message 3 of 10
aaz
Virtuoso
Virtuoso

Re: Security system can't see Orbi network

I'd still say set it to something different and try. The only other reason I can think of the device picking up other SSIDs but not orbi is because it's out of range.

Though in my years in dealing with multiple Digi products they are really bad at writing instructions, and even worse at making them available. I would try to call their support to see if they could suggest something.  Sorry I cannot be of much help with this. 

Message 4 of 10
tkshaffer
Guide

Re: Security system can't see Orbi network

Long shot but I had this same problem with my Arlo security system that had been running fine until a firmware update on the orbi. I factory reset the orbi and satellite and the Arlo was able to connect.
Message 5 of 10
NickSaund
Aspirant

Re: Security system can't see Orbi network

Thanks all for your suggestions - I spoke to the manufacturers who said it needed to be a 2.4ghz wifi network and set to below channel 12.

 

So, next challenge is to separate the 2.4 and 5G into different SSIDs in the Orbi settings - I understand from other threads this requires some telnet as it is not possible in the GUI settings...

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 6 of 10
aaz
Virtuoso
Virtuoso

Re: Security system can't see Orbi network

You probably don't need to seperate your Wifi, many people have been able to run both once the product is connected once - the trick to get it to connect to your 2.4 is to turn off the 5Ghz network or turn it down until it does not interfere. Make sure you set the channel low on 2.4.

Message 7 of 10
walkerx
Guide

Re: Security system can't see Orbi network

I know this thread is a few months old, but glad I found it as I also have a pyronix system and was having trouble getting it working with my Orbi

 

I still can't get it to work if connected using my main network, but have managed to get it working using the guest network and a more simplified password.

 

 

 

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 8 of 10
FURRYe38
Guru

Re: Security system can't see Orbi network

Do a quick test, set WPA to OPEN on the Orbi router. See if your security system will connect then. If so, go back in change from OPEN to WPA and TPIK and test again. Then try WPA2 and AES only and test. Let us know if the system connect at any security mode setting.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 9 of 10
walkerx
Guide

Re: Security system can't see Orbi network

with no security it connected to my network (showed signal strength of 12) but then then didn't poll the pyronixcloud

with both WPA2-PSK [AES] and WPA-PSK [TKIP] + WPA2-PSK [AES] it refused to connect to my network and showed signal strength as 0

 

switching back to the Guest network and using WPA2-PSK [AES] with 10 hex digits (chars in lowercase) it connected to the network instantly and polled the cloud.

 

For reference my ISP is Sky, I use pfSense for the firewalling/routing and have the Orbi setup in AP mode with all 3 hard wired. The system previously worked with different routers TP-Link and Sky Q running as APs.

 

I also updated the firmware and they are all on V2.1.4.10

 

I've emailed Pyronix as my installers weren't able to help as originally I thought it was a subscription issue as the app kept saying subscription had ran out, but when rung installers they advised the subscription had been renewed a few weeks ago, but then this message disappeared and it still wouldn't connect using the main setup.

 

I think as I've currently got it working on the guest account I'll leave it as it is for the time being until i can come up with a better solution

Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 3321 views
  • 0 kudos
  • 5 in conversation
Announcements

Orbi WiFi 6E