Discussion stats
  • 3 replies
  • 133 views
  • 1 kudo
  • 3 in conversation
Announcements

Top Contributors
Reply
Highlighted
Guide

WAN link status shows as down in AP mode

When in AP mode, the WAN link status shows as down, is that expected ?

I've connected a Cat5e cable from the Internet port on the RBR50 to the LAN port on the other ISP router.

It is all working fine but seeing slower speeds -  will check more and will post separately on that.

 

Screenshot 2020-06-29 at 8.31.45 AM.png

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 4

Accepted Solutions
Highlighted
Guru

Re: WAN link status shows as down in AP mode

The Internet/WAN port does become a LAN port logically in AP mode - perfectly right.

View solution in original post

Message 2 of 4

All Replies
Highlighted
Guru

Re: WAN link status shows as down in AP mode

The Internet/WAN port does become a LAN port logically in AP mode - perfectly right.

View solution in original post

Message 2 of 4
Highlighted
Guide

Re: WAN link status shows as down in AP mode

Thanks for the clarification.

But it will be good if the status gets displayed correctly as it will be useful to know what speed has been negotiated.

Anyway, thanks for the clarification.

Message 3 of 4
Guru

Re: WAN link status shows as down in AP mode

The WAN status isn't used while AP mode thus will not be reported as online or connectred while in AP mode. Thus the display will not be used as a reporting status while in AP mode. Just look at the LAN status for your information needs. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 4 of 4