"Network Path Not Found"


"Network Path Not Found"

OK, writing in english if I don't get any answers in swe.


Setup as follows.

Cannot connect to NAS on home network. Nas can be seen in win explorer (Win 7 ultimate) but I get "network path not found" when trying to connect!

Cannot connect via IP adress in browser.

NAS does not show up in attached devices on router.

NAS is not seen by Raidar!

NAS can be shut down and restarted via button on front.


Have tried to connect from several devices on the network (including phone).

Have checked that SMB 1.0 is active.

Have tried to restart with and witout HD's in the NAS.

Both HD's are green on front panel.


If the NAS is bricked, is it possible to move HD's and access data either to another NAS or to a PC?

And, yes, I know that the NAS is an old one, but it has served me well and I have exchanged the disks regularly!


Thanks in advance!




Model: RND2000v1 (ReadyNAS Duo v1)|READYNAS DUO v1 (DISKLESS)|EOL
Message 1 of 1
Discussion stats
  • 0 replies
  • 0 kudos
  • 1 in conversation