Répondre

Problème de connexions avec l'EX7300

Nalcom
Tutor

Problème de connexions avec l'EX7300

Bonjour à toutes la communauté.

J'ai récemment installé un répéteur WiFi (en mode répéteur) qui fonctionne à merveille sauf pour quelques cas particuliers :
• connexion à des applications mobiles (le temps d'ouverture est considérablement ralenti)
• envoi et téléchargement d'images WhatsApp
• appels WhatsApp qui coupent

A chaque fois la même solution, couper le wifi puis le remettre.
J'ai déjà tenté de brancher ailleurs mon répéteur, de réinitialiser la configuration, de mettre à jour le logiciel interne mais à chaque fois je rencontre ces mêmes problématiques.
Si je déconnecte mon répéteur je n'ai plus ces soucis (j'ai la fibre)

Model: EX7300v2|AC2200 Nighthawk X4 WiFi Mesh Extender
Message 1 sur 16
PatrycjaG
NETGEAR Moderator

Re: Problème de connexions étranges

Bonjour @Nalcom,

 

Bienvenue sur le forum Netgear Smiley heureux

 

Avez-vous essayé de changer de canal Wifi ?

Sur quel réseau vous vous connectez ? Sur le 2.4Ghz ou sur le 5Ghz ?

 

Bonne journée,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 2 sur 16
Nalcom
Tutor

Re: Problème de connexions étranges

Bonjour @PatrycjaG  et merci de votre réponse !

 

Voici mes réponses : 

 

Avez-vous essayé de changer de canal Wifi ?

Alors ça je ne sais pas en quoi ça consiste ni ce dont il s'agit.

 

Sur quel réseau vous vous connectez ? Sur le 2.4Ghz ou sur le 5Ghz ?

Alors j'ai activé les deux canaux vu que les distances peuvent varier.

Message 3 sur 16
PatrycjaG
NETGEAR Moderator

Re: Problème de connexions étranges

Bonjour @Nalcom,

 

Les deux réseaux sont activés, mais sur lequel le ou les appareils sont-ils connectés quand il y a les déconnexions ?

 

Bonne journée,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 4 sur 16
Nalcom
Tutor

Re: Problème de connexions étranges

Bonjour.
J'ai essayé cette semaine de n'activer que le 2,4 GHz ou que le 5 GHz.
Peu importe la fréquence choisie même problème (exemple hier appel vidéo WhatsApp qui ne cessait de couper j'ai désactivé puis réactivé le wifi c'était résolu, ce matin encore une application très longue à s'ouvrir même chose désactiver/réactiver le wifi a résolu instantanément le problème, idem pour le lancement de téléchargement de mise à jour des applications du téléphone, c'est comme si quelque chose bloquait).
Message 5 sur 16
PatrycjaG
NETGEAR Moderator

Re: Problème de connexions étranges

Bonjour @Nalcom,

 

Vous pouvez essayer de renseigner une adresse IP fixe sur le répéteur dans la plage de celle de votre box.

Par exemple si l'adresse IP de votre box est 192.168.1.1 alors vous pouvez donner au répéteur 192.168.1.100.

 

Bonne journée,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 6 sur 16
Nalcom
Tutor

Re: Problème de connexions étranges

Merci de votre réponse @PatrycjaG .

 

Je viens de le faire je vais tester pendant quelques temps et revient vers vous.

 

Cordialement.

Message 7 sur 16
PatrycjaG
NETGEAR Moderator

Re: Problème de connexions étranges

Bonjour @Nalcom,

 

Très bien Smiley clignant de l'œil

 

Bonne journée,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 8 sur 16
Nalcom
Tutor

Re: Problème de connexions étranges

Bonjour.

 

Après plusieurs semaines d'essais et de multiples tentatives, je n'ai pas de résultat probant. Pourtant depuis j'ai :

 

  • Rapproché de 2 mètres la box du répéteur
  • Désactivé la 5Ghz et activé la 2,4GhZ
  • Tenté de mettre des noms différents
  • Fixé l'IP

 

Pourtant aujourd'hui si j'écoute la radio par exemple, dès que je passe dnas la zone du répéteur ça coupe et la connexion devient compliquée.

 

Une chose qui me surprend tout de même, c'est que mon netgear a seulement le 2,4Ghz activé : https://www.casimages.com/i/210409013456747204.jpg.html

et pourtant si je regarde les connexions à la box j'ia bien une connexion à 5Ghz (la box est en haut): https://www.casimages.com/i/210409013456468856.jpg.html

 

 

 

Message 9 sur 16
PatrycjaG
NETGEAR Moderator

Re: Problème de connexions étranges

Bonjour @Nalcom,

 

Votre box possède t-elle l'option Smart Connect ?

 

Bonne journée,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 10 sur 16
Nalcom
Tutor

Re: Problème de connexions étranges

Bonjour.

 

Oui il s'agit d'une Livebox5 (i lme semble que cette fonciton est activée par défaut)

Message 11 sur 16
PatrycjaG
NETGEAR Moderator

Re: Problème de connexions étranges

Bonjour @Nalcom,

 

Le souci pourrait peut-être venir de là. Pouvez-vous essayer de désactiver cette option sur la box, la redémarrer et reconfigurer le répéteur ?

 

Bonne journée,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 12 sur 16
Nalcom
Tutor

Re: Problème de connexions étranges

Bonjour.

 

Malgré toutes les manipulations j'a itoujours les mêmes problèmes j'en suis venu à un point ou j'ai débranché le répéteur.

 

J'ai fait ceci :

 

  • Rapproché de 2 mètres la box du répéteur
  • Désactivé la 5Ghz et activé la 2,4GhZ
  • Tenté de mettre des noms différents
  • Fixé l'IP
  • Désactiver l'option Smartconnect sur la box et désactivé la 5Ghz et activé la 2,4GhZ
Message 13 sur 16
PatrycjaG
NETGEAR Moderator

Re: Problème de connexions étranges

Bonjour @Nalcom

 

On peut encore essayer une chose.

Sur la box vous pouvez laisser les deux réseaux activés par contre séparez-les, car il me semble que sur la Livebox le 2.4Ghz et le 5Ghz ne sont pas séparés.

Après cela redémarrez la box, faites un reset sur le répéteur et reconfigurez-le en désactivant l'option One Wifi Name. 

 

Bonne journée,

Patrycja

Equipe Netgear

 


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 14 sur 16
Nalcom
Tutor

Re: Problème de connexions étranges

Bonjour et merci de votre aide.

Je vais retester pendant plusieurs semaines.

 

Là je suis bien à un envoi 2.4 et 5 Ghz de ma livebox avec des noms séparés et un répéteur à 2.4 Ghs avec un nom séparé (c'est comme si j'avais trois réseaux au final)

Message 15 sur 16
PatrycjaG
NETGEAR Moderator

Re: Problème de connexions étranges

Bonjour @Nalcom

 

Très bien Smiley clignant de l'œil

 

Tenez-nous au courant.

 

Bonne journée,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 16 sur 16
Auteurs les plus complimentés
Statistiques de discussion
  • 15 réponses
  • 539 visites
  • 1 compliment
  • 2 en conversation