Répondre

GS105 problème de débit

Reyji
Initiate

GS105 problème de débit

Bonjour,

 

Après une installation de la fibre chez moi, j'ai fais un raccord entre ma box ( RDC ) à mon PC qui se situe à l'étage donc via un câble Ethernet assez long et qui arrive sur le switch GS105 ProSafe qui me permet de délivrer internet à d'autres appareils.

 

En débit j'arrive à du 900 mbs en réception et du 160 / 200 en upload sur un câblage direct : Box > PC, sauf qu'une fois que je relie mon cable Ethernet de la box au switch puis un autre câble à mon pc le débit se bride à 100 mbs, et au maximum de la réception c'est du 95 mbs et pareil pour l'upload du 93 /96.

 

Donc j'ai bien vu que la led gauche reste fix, elle ne va pas plus haut que 100 mbs mais pourquoi ?

Sachant que ce switch est censé aller a 1000 mbs.

 

Et ce qui est le plus étrange , j'ai fais un test en descendant le switch a côté de la box et en faisant le même branchement que je voudrais avoir, avec des câbles plus courts et plus anciens cette fois-ci , et là le débit passe normalement...

 

Donc est-ce dut à la longueur du cable, qui pose soucis ?

Le câble est tout neuf donc on ne peut pas dire que ça soit lui le problème, sachant qu'il donne pleine puissance une fois relié Box > PC directement.

Model: GS105v5|ProSafe 5 ports gigabit switch
Message 1 sur 5
PatrycjaG
NETGEAR Moderator

Re: GS105 problème de débit

Bonjour @Reyji,

 

Bienvenue sur le forum Netgear Smiley heureux

 

Il semblerait effectivement qu'il s'agit d'un problème de distance.

 

Quel est la catégorie du câble que vous utilisez ?

 

Bonne journée,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 2 sur 5
Reyji
Initiate

Re: GS105 problème de débit

Bonjour, la categorie c'est des Cat6 sur tous les câbles et voir 5e sur les câbles anciens pour le test, mais qui marchent sur courte distance.

Donc je pense que c'est la distance mais il doit y avoir grand maximum 35 a 40m, alors que les switch peuvent normalement aller a moins de 100m, donc il y a une bonne marge avant 100m. Enfin c'est ce qui est présicé sur les notices et descriptions des switchs.

Message 3 sur 5
PatrycjaG
NETGEAR Moderator

Re: GS105 problème de débit

Bonjour @Reyji,

 

En effet, les câbles de catégorie 5e peuvent être utilisés pour une connexion de 1G pour une distance jusqu'à 100m. Toutefois, les longueurs maximales de câbles recommandées peuvent varier en fonction de la configuration de l'installation et de la qualité des câbles.

 

Bonne journée,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 4 sur 5
jonjonoo
NETGEAR Expert

Re: GS105 problème de débit

Bonjour,

 

Je pense que le sertissage n'est pas bon et que 2 brins se touchent ou que le cable est pincé. Par conséquent le switch commute a 100Mbs

Message 5 sur 5
Auteurs les plus complimentés
Statistiques de discussion
  • 4 réponses
  • 707 visites
  • 1 compliment
  • 3 en conversation