Reply

Gigabit unmanaged switch not distributing signal to other ports

gfranke
Aspirant

Gigabit unmanaged switch not distributing signal to other ports

Trying to install a GS105v5 switch to extend my network.  

Powered up and have the internet input in Port1.  Plugged two cables into Port2 and Port3 and they do not light up.  No signal is being distributed.

 

Help

Thanks

Gary

Message 1 of 6

Accepted Solutions
gfranke
Aspirant

Re: Gigabit unmanaged switch not distributing signal to other ports

Thanks to those who replied.

 

Turns out I needed a POE switch.  Both output cables from the switch have to first provide power and data to VoIP phones.  A non-POE switch won't work.

 

Thanks for the help.  I learned something.

Gary

View solution in original post

Message 5 of 6

All Replies
plemans
Guru

Re: Gigabit unmanaged switch not distributing signal to other ports

If you move the connection from port 1 to port 2, does port 2 light up? 

Whats hooked up to the other 2 cables? 

 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 6
gfranke
Aspirant

Re: Gigabit unmanaged switch not distributing signal to other ports

When I move the incoming cable from port 1 to port 2, port 2 lights up.

 

The other two cables are going to two different cubicles.

 

I returned the first unit thinking it might be defective and bought another.  Same problem.

 

Thanks

Message 3 of 6
plemans
Guru

Re: Gigabit unmanaged switch not distributing signal to other ports

for 2 devices to have the exact same issue makes me suspect the cables or devices plugged in. but it gets more complicated becaues it works fine in port 2. 

Does port 1 work with other devices plugged into it? 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 4 of 6
gfranke
Aspirant

Re: Gigabit unmanaged switch not distributing signal to other ports

Thanks to those who replied.

 

Turns out I needed a POE switch.  Both output cables from the switch have to first provide power and data to VoIP phones.  A non-POE switch won't work.

 

Thanks for the help.  I learned something.

Gary

Message 5 of 6
plemans
Guru

Re: Gigabit unmanaged switch not distributing signal to other ports

I didn't realize you were trying to power something with it. My bad!

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 814 views
  • 0 kudos
  • 2 in conversation
Announcements