× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973
Reply

Re: Cannot connect to new router

Chooke
Aspirant

Cannot connect to new router

Hi

 

I have run the ReadyNAS for years without a glitch.  However, now that I have a new router I can't send or recieve files from the NAS.  It appears on Raidar, and it also appears under networks in windows 10, but no longer appears on the left pane of windows file explorer.  If I click on the NAS under the networks it comes up with an error message "error ox800040002: no such interface is supported".

 

Reading through these discussions I figured the problem must be that the IP setting is still using the old one obtained from the previous router.  So I followed instructions on doing an OS reinstall (twice) but it has made no difference.  What should I do from here?

 

Btw, the current settings from both the router and the NAS are below.

 

This is what appears in the NAS interface:

MAC address: 20:4E:7F:05:F1:ED

Status: Online / 1000 Mbit / Full-Duplex

IPv4 assignment: Use values from a DHCP server

Use values below (both below are blanked out)
IPv4 address: 10.1.1.119
Subnet mask: 255.255.255.0

Speed/Duplex mode: Auto-negotiation

MTU: 1500

And in the router:

Local Device IP address 10.1.1.1

IPv6 state: ON

DHCP Settings: DHCP Server ON

 
Model: RND2175v1|READYNAS DUO v1,ReadyNAS Photos II|
Message 1 of 16

Accepted Solutions
StephenB
Guru

Re: Cannot connect to new router

Let's try some visuals...

 


@Chooke wrote:

 

 

Doesn't seem to have a shortcut option when I right click on a share in windows.

  


I access the NAS \\10.1.1.119 in your case) so I see all the shares. Right-click on any, and you will see "create shortcut."

Create Folder Shortcut.png


@Chooke wrote:

 

 

I'd like to do this but I'm not sure what you mean by opening the computer pane?  I can't find it on the start menu or right clicking on the start menu.  I tried doing it in the File Explorer pane but no luck.


It is in file explorer. Here's another visual.  I right clicked on empty space, not on one of the icons.

Add Network Location.png


@Chooke wrote:

 

The DNS setting field was never greyed out (this is under the global settings screen rather than the interface screen which has the DHCP/IPv4 commands).  However, strangely enough, Frontview in the interface screen will now no longer accept a change back to its previous "use values from a DHCP server" state, saying that the "IP address is invalid", so it is stuck at the IPv4 address of 10.1.1.119 and sub net mask 255.255.255.0

 


If the ipv4 assignment on the network->interfaces tab says "use values from a dhcp server" then you should be ok. Just leave it like that.

 


@Chooke wrote:

 

 

Stephen, I presume once I get the this sorted on my PC, I'll need to do the same on the family's PC in the main room (it currently also has the same access/visibility issue).  However, the other concern I have is that my music streamer and TV DLNA no longer works with the new router.  I'm not sure whether the issue is that it cannot access the NAS or it has something to do with the new router, unrelated to the NAS.  On the one hand I'm having no other wireless issue with other devices in the home that do not use the NAS for its content but on the other hand, the streamer and TV should still be providing options such as streaming from a PC?

 


Yes, you'll need to check the other PC, and make similar changes.

 

On streaming, first check that services are enabled on the NAS - look at Services->Streaming services, but also make sure Bonjour and upnp are checked Services->discovery services.

 

Then try rebooting the streamer and the TV.

 

If it still fails, then look for a upnp service setting in the router, and try reversing (disabling it if it is enabled, enabling it if it is disabled). 

View solution in original post

Message 14 of 16

All Replies
StephenB
Guru

Re: Cannot connect to new router

If https://10,1.1.119l/admin brings you to the NAS admin page (which I think it is, since you are seeing settings), then you don't have an IP address problem.

 

Check that the windows system has the network set to private, and while you are there confirm that the windows system and the NAS are in the same workgroup. 

 

Turn IPv6 off on the NAS (and perhaps in the router).

 

Go into windows credential manager, and delete any credentials saved for the NAS.

 

Then open file explorer and enter \\10.1.1.119 and let us know if you can see the shares.

Message 2 of 16
Chooke
Aspirant

Re: Cannot connect to new router

Hi Stephen

 

Thanks for the reply.  Yes the https://10.1.1.119/admin link takes me to the Frontview screen.

 

Sorry if I come across as a bit of a noob.  The network is set to private but I'm not sure how to check if the NAS is in the same workgroup.  It does appear as one of the devices in the network along with another PC we are sharing in another room and a networked printer.  For what it's worth, I haven't changed any windows settings from when the NAS was working with the previous router.

 

I checked the NAS settings in Frontview and there doesn't appear to be a IPv6 command (only IPv4).  The router is set on IPv6 though.

 

I also don't know what or where is the windows credential manager?

 

Thanks

 

Frank

Message 3 of 16
Chooke
Aspirant

Re: Cannot connect to new router

Thanks for the reply Stephen.

 

Yes the https://10.1.1.119/admin takes me to the Frontview page.

 

Sorry if I come across as a bit of a noob, the network is set to private but I'm not sure how to tell with the NAS is in the same workgroup.  On the network page, it does list the NAS as one of my connected devices, along with another PC in the other room and the networked printer.  For what its worth, the settings in windows have not been changed since the NAS was last working with the previous router.

 

From Frontview, I could not see an IPv6 command (only the IPv4) but the router is set to IPv6. I can see the shares and everthing else as I could when it worked with the previous router.

 

I'm also unsure what or where is the windows credential manager?

 

Thanks

 

Frank

Message 4 of 16
Chooke
Aspirant

Re: Cannot connect to new router

Hi Stephen

 

I'm not sure what happened to the reply I posted yesterday but it has disappeared from the thread.

 

In summary, I am on a private network but I'm not sure how to know if the NAS is on the same workgroup (I'm a bit of a noob...).  However, the NAS does appear as a device with a green tick along with the other devices on my network (ie a PC in another room and a printer).  For what it's worth, the PC settings have not been changed since the time when the NAS was working with the previous router. 

 

I'm not sure if this is relevant, but every device is connected to the router wirelessly except for the NAS (and obviously the telephone line).  The other thing I didn't mention before is that while I can log into the NAS with the https://10.1.1.119/admin command, I cannot do so with just https://10.1.1.119.  With the latter it says the password is incorrect even before I type it in.  When I type it in it says it is incorrect and gives another option to log in as a guest - which doesn't allow me in either.

 

I spent quite a bit of time on it today.  I went into windows credential manager and deleted the NAS credentials but it made no difference.  As mentioned previously, there does not appear to be a IPv6 command on the NAS software, only IPv4 and while the router is set to IPv6, there doesn't appear to be an IPv4 command.  As both the router and NAS were set to be a DHCP server, I turned it off on the NAS but it made no difference.  I then tried this the other way round (ie turn it off on the router and leave it on the NAS) but then I lost my internet connection in addition to not rectifying the NAS issue.

 

Any suggestions from here?  I tried to contact Netgear to see if they would provide a one-off paid service over the net but there doesn't appear to be a contact and it doesn't seem they would do this in any event.

 

Thanks

 

Frank

Message 5 of 16
StephenB
Guru

Re: Cannot connect to new router


@Chooke wrote:

 

I'm not sure how to know if the NAS is on the same workgroup (I'm a bit of a noob...). 

 


On the duo v1, the NAS workgroup is set on the network->global settings page.  On most Windows systems you right click the computer icon and select properties.  


@Chooke wrote:

 

The other thing I didn't mention before is that while I can log into the NAS with the https://10.1.1.119/admin command, I cannot do so with just https://10.1.1.119.  With the latter it says the password is incorrect even before I type it in.  When I type it in it says it is incorrect and gives another option to log in as a guest - which doesn't allow me in either.

 

My duo v1 redirects https://10.1.1.119 to https://10.1.1.119/shares not https://10.1.1.119/admin Your problem might be because you don't have http set up to browse your shares. Personally I only rarely access it that way, so it might not need to be fixed.


 

I spent quite a bit of time on it today.  I went into windows credential manager and deleted the NAS credentials but it made no difference.  As mentioned previously, there does not appear to be a IPv6 command on the NAS software, only IPv4 and while the router is set to IPv6, there doesn't appear to be an IPv4 command. 

Yes, the duo v1 only supports ipv4 (my bad for sending you down that path). The router likely won't let up disable ipv4, so you could try disabling ipv6.


@Chooke wrote:

As both the router and NAS were set to be a DHCP server, I turned it off on the NAS but it made no difference.  I then tried this the other way round (ie turn it off on the router and leave it on the NAS) but then I lost my internet connection in addition to not rectifying the NAS issue.

You only want one DHCP server on the network, and it should be the router.

 


@Chooke wrote:

 

 

Any suggestions from here? 


You don't have a IPv4 addressing problem - if you did, then you wouldn't be able to reach the admin page.

 

-check that the PCs have classified the wifi connection as "private" (or either "home" or "work").  Also check that file sharing is enabled for that network type on the Windows system.  In win7 and win10 that is done via the "change advanced sharing settings" on the left of the network and sharing center.

 

-if there is any internet security software on the PC try disabling it temporarily.

 

-try opening CMD and entering the following commands:

net use * /delete

net use t: \\10.1.1.119\c /user:admin nasadminpassword

 

using the real NAS admin password of course.  The first command likely will give you an error that you can ignore.  If it prompts you to confirm, then let it proceed.  It closes any open network sessions on the PC (which does no damage, and it doesn't actually delete anything).

 

The second command tells the PC to mount the data volume on the duo (which is called "c") to drive letter t on the PC.  The NAS requires the admin account credentials to mount the data volume.  Let us know if that works (and if not, what error it creates).

Message 6 of 16
Chooke
Aspirant

Re: Cannot connect to new router

Hi Stephen, see below.

 

On the duo v1, the NAS workgroup is set on the network->global settings page.  On most Windows systems you right click the computer icon and select properties.  


@Chooke wrote:

 

The other thing I didn't mention before is that while I can log into the NAS with the https://10.1.1.119/admin command, I cannot do so with just https://10.1.1.119.  With the latter it says the password is incorrect even before I type it in.  When I type it in it says it is incorrect and gives another option to log in as a guest - which doesn't allow me in either.

 

My duo v1 redirects https://10.1.1.119 to https://10.1.1.119/shares not https://10.1.1.119/admin Your problem might be because you don't have http set up to browse your shares. Personally I only rarely access it that way, so it might not need to be fixed.


 

I spent quite a bit of time on it today.  I went into windows credential manager and deleted the NAS credentials but it made no difference.  As mentioned previously, there does not appear to be a IPv6 command on the NAS software, only IPv4 and while the router is set to IPv6, there doesn't appear to be an IPv4 command. 

Yes, the duo v1 only supports ipv4 (my bad for sending you down that path). The router likely won't let up disable ipv4, so you could try disabling ipv6.

 

I tried disabling IPv6 in the router but I then lose all my wireless connections.


@Chooke wrote:

As both the router and NAS were set to be a DHCP server, I turned it off on the NAS but it made no difference.  I then tried this the other way round (ie turn it off on the router and leave it on the NAS) but then I lost my internet connection in addition to not rectifying the NAS issue.

You only want one DHCP server on the network, and it should be the router.

 

I noticed that the command from Frontview is "use values from a DHCP server", so am I correct to say it is already using the DHCP server on the router?  However when I previously tried to set the command to "use values below", when resetting it to "use values from a DHCP server" and then "renew now" it would do so without error.  Now, as of today, it comes back with "invalid IP address".

 


@Chooke wrote:

 

 

Any suggestions from here? 


You don't have a IPv4 addressing problem - if you did, then you wouldn't be able to reach the admin page.

 

-check that the PCs have classified the wifi connection as "private" (or either "home" or "work").  Also check that file sharing is enabled for that network type on the Windows system.  In win7 and win10 that is done via the "change advanced sharing settings" on the left of the network and sharing center.

 

I can confirm that the wifi connection is "private" and "home".

 

-if there is any internet security software on the PC try disabling it temporarily.

 

No difference

 

-try opening CMD and entering the following commands:

net use * /delete

net use t: \\10.1.1.119\c /user:admin nasadminpassword

 

using the real NAS admin password of course.  The first command likely will give you an error that you can ignore.  If it prompts you to confirm, then let it proceed.  It closes any open network sessions on the PC (which does no damage, and it doesn't actually delete anything).

 

returned "there are no entries on the list"

 

The second command tells the PC to mount the data volume on the duo (which is called "c") to drive letter t on the PC.  The NAS requires the admin account credentials to mount the data volume.  Let us know if that works (and if not, what error it creates).

 

returned "system error 86 has occurred. The specified network password is incorrect"   The password I used was netgear1, which gets me to frontview ie through https://10.1.1.119/admin

 

One thing I noticed which is strange is that the NAS appears twice on the Windows networks page.  It appears under "Storage" and also under "Media" but with a different icon.  The strange thing, apart from the two entries, is that if I right click on the NAS icon under "Media" and then the link to the website, it takes me to Frontview.  However if I do the same with the icon under "Storage" it comes back with the error and error code i mentioned in the first post.

 

Another thing which may be relevant is that using Raidar is that is shows everthing as healthy. I can access Frontview through the Admin button and the Locate button functions as well.  However, if I click on the Browse button it comes up with a log in screen that already says that my password is invalid, before I type it in.  When I type in the username and password it says it is invalid and provides an additional option to log in as a guest, which won't accept the username/password either.

Message 7 of 16
StephenB
Guru

Re: Cannot connect to new router


@Chooke wrote:

 

 

I noticed that the command from Frontview is "use values from a DHCP server", so am I correct to say it is already using the DHCP server on the router?  However when I previously tried to set the command to "use values below", when resetting it to "use values from a DHCP server" and then "renew now" it would do so without error.  Now, as of today, it comes back with "invalid IP address".

 


Use values from a DHCP server is the correct setting.  Don't mess with "use values below".  If you can still reach the NAS, then you are ok.  Your problem is NOT RELATED to this setting.  

 


@Chooke wrote:

 

 I tried disabling IPv6 in the router but I then lose all my wireless connections.


What router do you have (vendor and model)?

 


@Chooke wrote:

 

 

returned "system error 86 has occurred. The specified network password is incorrect"   The password I used was netgear1, which gets me to frontview ie through https://10.1.1.119/admin

 

 


You need to change the admin password in order for second command to work.  So please try changing it, and then try the two commands again.

Message 8 of 16
Chooke
Aspirant

Re: Cannot connect to new router

Hi Stephen

 

What router do you have (vendor and model)?

 

I'm not 100% sure of the brand/model of the modem/router as it is provided and branded by the internet provider as part of our connection to VSL (we lucked out and got Fibre to the Node rather than Fibre to the Premises).  I understand from other local forums though that it is based on the Broadcom BCM63168.  For what its worth the link below is the manual.

http://iihelp.iinet.net.au/sites/iihelp.iinet.net.au/files/TGIINet-1%20User%20Manual%20v1.pdf?COLLCC...

 

You need to change the admin password in order for second command to work.  So please try changing it, and then try the two commands again.

 

I changed the password to admin1 in Frontview, saved it and rebooted.  The first command gave the same message as previously.  The second command gave the following message:

 

C:\Users\Frank>net use t: \\10.1.1.119\c /admin admin1
The option /ADMIN is unknown.

The syntax of this command is:

NET USE
[devicename | *] [\\computername\sharename[\volume] [password | *]]
        [/USER:[domainname\]username]
        [/USER:[dotted domain name\]username]
        [/USER:[username@dotted domain name]
        [/SMARTCARD]
        [/SAVECRED]
        [[/DELETE] | [/PERSISTENT:{YES | NO}]]

NET USE {devicename | *} [password | *] /HOME

NET USE [/PERSISTENT:{YES | NO}]

More help is available by typing NET HELPMSG 3506.


C:\Users\Frank> BCM63168  BCM63168

Message 9 of 16
StephenB
Guru

Re: Cannot connect to new router


@Chooke wrote:

 

I changed the password to admin1 in Frontview, saved it and rebooted.  The first command gave the same message as previously.  The second command gave the following message:

 

C:\Users\Frank>net use t: \\10.1.1.119\c /admin admin1
The option /ADMIN is unknown.

 


There's no problem with the warning on the first command.

 

You typed the second incorrectly:

 

net use t: \\10.1.1.119\c /user:admin admin1

Message 10 of 16
Chooke
Aspirant

Re: Cannot connect to new router

Hi Stephen

 

Making some progress now...

 

I typed the CMD command properly and it came back as successful. After doing that I rebooted the PC and the NAS.

 

I still cannot access shares through Frontview (it comes back with shares not accessible) and if I right click on the NAS icon under networks in windows it still comes back with the same error message as mentioned in my first post.

 

However, on the left pane under File Explore, there is now an entry of c (\\10.1.1.119), and it contains all the subdirectories and files that are on the NAS.  What's more is that I can even access the files through that directory and actually playing a song from there as I'm typing this.  It seems rather strange because the NAS still does not appear on that same left pane under Networks but it appears on the right hand side of the page both as a storage icon and a media icon. If i click on the NAS storage icon it comes back with that error message as mentioned above, but if i click on the media icon it takes me to the Frontview page.

 

Lastly, and this could be related to the current issue, when I last played around with the NAS settings in Frontview in the last post, under Global Settings, DNS Settings, I changed the setting to 10.1.1.1 which is the IP address of the router.  I presume I should not have done that.  If so, what should I change this to?

 

Thanks

 

Frank

Message 11 of 16
StephenB
Guru

Re: Cannot connect to new router


@Chooke wrote:

 

 

Lastly, and this could be related to the current issue, when I last played around with the NAS settings in Frontview in the last post, under Global Settings, DNS Settings, I changed the setting to 10.1.1.1 which is the IP address of the router.  I presume I should not have done that.  If so, what should I change this to?

 

 


It's not related to your current issue.  With DHCP,  the duo automatically fills in the DNS field using the information it gets from the router.  It won't let you change those settings (they should be greyed out).

 


@Chooke wrote:

 

.However, on the left pane under File Explore, there is now an entry of c (\\10.1.1.119), and it contains all the subdirectories and files that are on the NAS.  What's more is that I can even access the files through that directory and actually playing a song from there as I'm typing this.  It seems rather strange because the NAS still does not appear on that same left pane under Networks but it appears on the right hand side of the page both as a storage icon and a media icon. If i click on the NAS storage icon it comes back with that error message as mentioned above, but if i click on the media icon it takes me to the Frontview page.

 


Clicking on media devices will take you to their web page (that is built into Windows).  You likely have ReadyDLNA running on the NAS.  Clicking on storage devices does the same on my Windows 7 and Windows 10 systems, so it is a bit odd that isn't quite working for you.  But you can access the admin page w/o it, so it isn't a big issue.

 

In order to access the shares, you need to click on a computer device - sometimes the NAS shows up there, but not always.  My own duo v1 isn't showing there at the moment.  I've never seen a clear writeup on how Windows decides what category to put devices into, and I don't know of any way to override what it decides.

 

Fortunately there are other ways to reach the NAS shares.  One is to map the shares to a drive letter (either individual shares, or the whole volume as you have already done).  There are three other ways.

 

One is to open file explorer and enter \\10.1.1.119 in the address bar (using the correct \\).  That should let you see all the shares, navigate into them, etc.  You can also enter \\10.1.1.119\sharename and go directly to the share you want.  Check to see if that method works for you.  Also try \\nasname (using whatever the real NAS name is) and see if that also works.

 

The second way is simply to create shortcuts to the NAS shares (and or \\10.1.1.119).  Use the first method to see the share list (\\10.1.1.119).  Then right-click on a share and choose create shortcut. If you want a shortcut to \\10.1.1.119 itself, you can right click on a share shortcut, select properties and change the target to \\10.1.1.119.

 

The third way is to add NAS shares as "network locations".  With Win 7 and Win 10, you open the computer pane and right-click on an empty area.  You should see "add network location".  Click on it, and a wizard should start.  There are a couple of examples in a hyperlink - the format you want is \\10.1.1.119\sharename.  Once done, this will show up in the main computer pane underneath the disk drives.

 

FWIW, I usually just enter the \\nas info into file explorer.  My wife prefers desktop shortcuts, so I have set them up for the shares she uses.


@Chooke wrote:

 

 

I still cannot access shares through Frontview (it comes back with shares not accessible)


Did this work before?

 

To access shares through Frontview you need to enable http access for each one. That's done in the share list for frontview - the screenshot is below.

 

duo http share.png

 

 

 

 

 

 

 

Message 12 of 16
Chooke
Aspirant

Re: Cannot connect to new router

Hi Steve

 

Getting there now, but still a few headaches...

 

Lastly, and this could be related to the current issue, when I last played around with the NAS settings in Frontview in the last post, under Global Settings, DNS Settings, I changed the setting to 10.1.1.1 which is the IP address of the router.  I presume I should not have done that.  If so, what should I change this to?

 

 It's not related to your current issue.  With DHCP,  the duo automatically fills in the DNS field using the information it gets from the router.  It won't let you change those settings (they should be greyed out).

 

The DNS setting field was never greyed out (this is under the global settings screen rather than the interface screen which has the DHCP/IPv4 commands).  However, strangely enough, Frontview in the interface screen will now no longer accept a change back to its previous "use values from a DHCP server" state, saying that the "IP address is invalid", so it is stuck at the IPv4 address of 10.1.1.119 and sub net mask 255.255.255.0

 


@Chooke wrote:

 

.However, on the left pane under File Explore, there is now an entry of c (\\10.1.1.119), and it contains all the subdirectories and files that are on the NAS.  What's more is that I can even access the files through that directory and actually playing a song from there as I'm typing this.  It seems rather strange because the NAS still does not appear on that same left pane under Networks but it appears on the right hand side of the page both as a storage icon and a media icon. If i click on the NAS storage icon it comes back with that error message as mentioned above, but if i click on the media icon it takes me to the Frontview page.

 


Clicking on media devices will take you to their web page (that is built into Windows).  You likely have ReadyDLNA running on the NAS.  Clicking on storage devices does the same on my Windows 7 and Windows 10 systems, so it is a bit odd that isn't quite working for you.  But you can access the admin page w/o it, so it isn't a big issue.

 

In order to access the shares, you need to click on a computer device - sometimes the NAS shows up there, but not always.  My own duo v1 isn't showing there at the moment.  I've never seen a clear writeup on how Windows decides what category to put devices into, and I don't know of any way to override what it decides.

 

Fortunately there are other ways to reach the NAS shares.  One is to map the shares to a drive letter (either individual shares, or the whole volume as you have already done).  There are three other ways.

 

One is to open file explorer and enter \\10.1.1.119 in the address bar (using the correct \\).  That should let you see all the shares, navigate into them, etc.  You can also enter \\10.1.1.119\sharename and go directly to the share you want.  Check to see if that method works for you.  Also try \\nasname (using whatever the real NAS name is) and see if that also works.

 

Yes that works but I also can now access shares through Frontview as well.

 

The second way is simply to create shortcuts to the NAS shares (and or \\10.1.1.119).  Use the first method to see the share list (\\10.1.1.119).  Then right-click on a share and choose create shortcut. If you want a shortcut to \\10.1.1.119 itself, you can right click on a share shortcut, select properties and change the target to \\10.1.1.119.

 

Doesn't seem to have a shortcut option when I right click on a share in windows.

 

The third way is to add NAS shares as "network locations".  With Win 7 and Win 10, you open the computer pane and right-click on an empty area.  You should see "add network location".  Click on it, and a wizard should start.  There are a couple of examples in a hyperlink - the format you want is \\10.1.1.119\sharename.  Once done, this will show up in the main computer pane underneath the disk drives.

 

I'd like to do this but I'm not sure what you mean by opening the computer pane?  I can't find it on the start menu or right clicking on the start menu.  I tried doing it in the File Explorer pane but no luck.

 

In any event, the first option you suggested above is ok, it works and looks similar to how the NAS drive appeared with the previous router (except that it displays 10.1.1.119 rather than the name of the router) but it disappears when the file explorer is closed and restarted and so have to enter the \\10.1.1.119 in the address bar each time.  If there is way for the NAS to be permanently displayed this way that would be good.

 

FWIW, I usually just enter the \\nas info into file explorer.  My wife prefers desktop shortcuts, so I have set them up for the shares she uses.

 

I can emphathise with your wife's preference as I use the NAS quite a bit.


@Chooke wrote:

 

 

I still cannot access shares through Frontview (it comes back with shares not accessible)


Did this work before?

 

Yes it worked with the previous router set up and strangely, as mentioned, it now works again.  However this is not a biggie either way as I haven't changed the shares setup since I first set up the ReadyNAS some three or four years ago.

 

To access shares through Frontview you need to enable http access for each one. That's done in the share list for frontview - the screenshot is below.

 

As above

 

Stephen, I presume once I get the this sorted on my PC, I'll need to do the same on the family's PC in the main room (it currently also has the same access/visibility issue).  However, the other concern I have is that my music streamer and TV DLNA no longer works with the new router.  I'm not sure whether the issue is that it cannot access the NAS or it has something to do with the new router, unrelated to the NAS.  On the one hand I'm having no other wireless issue with other devices in the home that do not use the NAS for its content but on the other hand, the streamer and TV should still be providing options such as streaming from a PC?

 

Message 13 of 16
StephenB
Guru

Re: Cannot connect to new router

Let's try some visuals...

 


@Chooke wrote:

 

 

Doesn't seem to have a shortcut option when I right click on a share in windows.

  


I access the NAS \\10.1.1.119 in your case) so I see all the shares. Right-click on any, and you will see "create shortcut."

Create Folder Shortcut.png


@Chooke wrote:

 

 

I'd like to do this but I'm not sure what you mean by opening the computer pane?  I can't find it on the start menu or right clicking on the start menu.  I tried doing it in the File Explorer pane but no luck.


It is in file explorer. Here's another visual.  I right clicked on empty space, not on one of the icons.

Add Network Location.png


@Chooke wrote:

 

The DNS setting field was never greyed out (this is under the global settings screen rather than the interface screen which has the DHCP/IPv4 commands).  However, strangely enough, Frontview in the interface screen will now no longer accept a change back to its previous "use values from a DHCP server" state, saying that the "IP address is invalid", so it is stuck at the IPv4 address of 10.1.1.119 and sub net mask 255.255.255.0

 


If the ipv4 assignment on the network->interfaces tab says "use values from a dhcp server" then you should be ok. Just leave it like that.

 


@Chooke wrote:

 

 

Stephen, I presume once I get the this sorted on my PC, I'll need to do the same on the family's PC in the main room (it currently also has the same access/visibility issue).  However, the other concern I have is that my music streamer and TV DLNA no longer works with the new router.  I'm not sure whether the issue is that it cannot access the NAS or it has something to do with the new router, unrelated to the NAS.  On the one hand I'm having no other wireless issue with other devices in the home that do not use the NAS for its content but on the other hand, the streamer and TV should still be providing options such as streaming from a PC?

 


Yes, you'll need to check the other PC, and make similar changes.

 

On streaming, first check that services are enabled on the NAS - look at Services->Streaming services, but also make sure Bonjour and upnp are checked Services->discovery services.

 

Then try rebooting the streamer and the TV.

 

If it still fails, then look for a upnp service setting in the router, and try reversing (disabling it if it is enabled, enabling it if it is disabled). 

Message 14 of 16
Chooke
Aspirant

Re: Cannot connect to new router

Hi Stephen

 

Thanks for the reply, some notes below:

 

access the NAS \\10.1.1.119 in your case) so I see all the shares. Right-click on any, and you will see "create shortcut."

 

Yes, all good now.  Apologies for that, I should have read your instructions more carefully.

 

If the ipv4 assignment on the network->interfaces tab says "use values from a dhcp server" then you should be ok. Just leave it like that.

 

I think I didn't explain this well.  The issue here is that it won't let me revert back to "use values from a dhcp server" setting (even though it was set to this previously).  When I select that and try to save it, or press the renew button, it comes back saying "Invalid IPv4 address".  Therefore it is stuck on the "Use values below" setting.

 

Yes, you'll need to check the other PC, and make similar changes.

 

Ok, will do later.

 

On streaming, first check that services are enabled on the NAS - look at Services->Streaming services, but also make sure Bonjour and upnp are checked Services->discovery services.

 

Yes, all enabled.

 

Then try rebooting the streamer and the TV.

 

Did that, still no go.

 

If it still fails, then look for a upnp service setting in the router, and try reversing (disabling it if it is enabled, enabling it if it is disabled). 

 

I'm starting to conclude that the router is what is causing all these headaches.  Now, for some reason, I cannot even access the router through its 10.1.1.1 address - it comes back as page unavailable.  I looked up the address through ipconfig and it seems that the router's default address has inexplicably changed to 10.1.1.3.  However, even if I enter the 10.1.1.3 address it comes back with page unavailable.

 

Given that the problems I'm experiencing seem broader than the issue with the NAS, which thanks to your help I think have been resolved, I think I might have to bite the bullet and hire a techy to come over and sort all this out.   But I'd like to sincerely thank you Stephen for your time and effort in helping me out.  I wish there was a way to repay the favour.

 

Thanks

 

Frnk

 

Message 15 of 16
StephenB
Guru

Re: Cannot connect to new router

I'm happy I was able to help some; hopefully you can get the rest sorted out.

 

Perhaps a good next step would be to reboot the router.

Message 16 of 16
Top Contributors
Discussion stats
  • 15 replies
  • 4633 views
  • 0 kudos
  • 2 in conversation
Announcements