Reply

Re: connection issue

thx4service
Luminary

connection issue

Hi
Suddenly Wps doesn't light up

I kept pressing the button, but it didn't work.

I dont know what to do..
Model: A6210|AC1200 High Gain WiFi USB Adapter
Message 1 of 10
plemans
Guru

Re: connection issue

You have the A6210 adapter? 

You can always installing/connect manually instead of using wps. 

The guide goes over it. 

https://www.netgear.com/support/product/A6210.aspx

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 2 of 10
thx4service
Luminary

Re: connection issue

I've been using it for about a year and it suddenly doesn't work.
Message 3 of 10
plemans
Guru

Re: connection issue

Ok, so if the wps button doesn't work, try the manual method. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 4 of 10
thx4service
Luminary

Re: connection issue

Manual method? How can i do ??
Message 5 of 10
plemans
Guru

Re: connection issue

The support page I linked to prior? 

It has the manual/guides that go over that. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 6 of 10
thx4service
Luminary

Re: connection issue

Oh thx Ill try it
Message 7 of 10
thx4service
Luminary

Re: connection issue

oh god finally im connect wifi
but pop up the new problem...
my conncection state is very unstable

i looked at this link and try
https://kb.netgear.com/23352/A6200-A6210-WNDA3100v2-wireless-adapter-intermittently-disconnects

but It hasn't been solved

 

Message 8 of 10
plemans
Guru

Re: connection issue

Saying your connection is unstable doesn't say much. 

What is your link speed?

what is your actual tested speed?

how far from the router is the adapter? 

Whats between the adapter and the router (what materials)?
Whats actually happening. Saying its unstable can mean many different things

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 9 of 10
thx4service
Luminary

Re: connection issue

oh i mean frequently disconnected

 

 

What is your link speed?

what is your actual tested speed?

how far from the router is the adapter? 

Whats between the adapter and the router (what materials)? ARE ALL FINE... 😞

 

 

I used it for a year without a problem

 

Is it possible that the device is old?

 

 

 

 

Thank you always for your reply.

Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 798 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E