× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
Orbi WiFi 7 RBE973
Reply

EAX15v2

Stehny
Aspirant

EAX15v2

Hi, need help setting it up, i have set it up before without this issue. What i would usually do is run through the setup i click continue at the end with the checkbox, thats when it runs into a security issue or something then it somehow works, im trying to do the same thing now but for some reason the connection doesnt work... not sure whats happening. The connection is also decent i get around 70 to 90% with the 5ghz and 2.4 is 100%. Firmware is up to date just did a manual install on it still not work. help thx, btw i have done resets turned off internet etc.

Message 1 of 10
plemans
Guru

Re: EAX15v2

what router are you connecting it to? 

Are you setting it up using the app or using the installation assistant?

A screensnip of the issue might help more to understand what you're running into

Message 2 of 10
Stehny
Aspirant

Re: EAX15v2

Connecting it to the internet I guess that’s the router haha.
I’m using the web browser genie assistant to help me get through it which usually works but isn’t…
At the end ya know when it says u got no internet well it just does that and that’s it lol that’s when I click the checkbox for yes everything looks good then I click continue at the bottom and as soon as I click it says no internet.
Message 3 of 10
Stehny
Aspirant

Re: EAX15v2

I still need help btw… well I’m not sure if this but under the no internet part it also says the op address couldn’t be found at mywifiext.
Message 4 of 10
plemans
Guru

Re: EAX15v2


@Stehny wrote:
I still need help btw… 

and I still don't know what router its connecting to. 

I don't have a problem helping people on forums for free but I stopped fighting to get details from people. I just don't answer if they can't take the time to give the full details

Message 5 of 10
Stehny
Aspirant

Re: EAX15v2

Well I’m sorry idk I guess it’s a router lol it’s the modem or whatever that provides the whole house internet, that’s what I’m connecting it to. I’m sorta tech savvy but I haven’t really understood what the difference is between a modem and a router, sorry about that.
Message 6 of 10
Stehny
Aspirant

Re: EAX15v2

Ah I see we have a router and modem combo now that makes more sense haha cause we don’t have 2 devices, also I know ur doing this for free so I appreciate that I would get paid but for only 1 issue it’s a bit of a rip off tbh, if it isn’t even that hard to figure out then may aswell come here and see if we can figure this out here :).
Message 7 of 10
Stehny
Aspirant

Re: EAX15v2

I think ive sent all the details or am i missing something, well i guess i could do a screenshot. screenshot done thats what it gives me when i reach the end.

Message 8 of 10
Stehny
Aspirant

Re: EAX15v2

Hello? I still need help i am trying my best here... sorry if uve been busy or something or maybe someone else can help? idk, pls respond thanks trying not to be a spammer lol, but it has been a few days so.

Message 9 of 10
Stehny
Aspirant

Re: EAX15v2

Ok i think i figured it out instead of clicking the continue part and checking the box i actually went to the extender site or whatever http://mywifiext and it then said you have successfully connected to the internet so idk if this is what i was meant to do the whole time? Because i didnt have to do that before all i had to do was click continue and it worked so idk doesnt make any sense any of this. I did change the password to the actual wifi password and put on maximum security not sure if that made anything different, i also had it unplugged for a few days that also couldve helped, i did do it for 1 day tho and it didnt fix it but i didnt do the method that i did above i just did the process of clicking continue and checking the checkbox that time. Sometimes its just the small things that we just overlook but if it aint broke dont fix it right? Until it ends up breaking probably wasnt finishing the tutorial off right in the first place, but that means that clicking the checbox and then pressing continue doesnt even do anything unless that was just broken idk. anyway thx, peace.

Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 589 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7