Reply

WG103 firmware

jscamba26
Aspirant

WG103 firmware

Has the firmware version 2.0.37 been removed from the Netgear download?
I only see version 2.0.25. Is there some issue with 2.0.37?

http://support.netgear.com/app/products/model/a_id/8123
Message 1 of 4
jmizoguchi
Virtuoso

Re: WG103 firmware

contact support at my.netgear.com
VPN Case Study

VPNCASESTUDY.COM

"Our Second To None VPN Related Setup Case Study[/COLOR][/URL]

"One Stop Solution To Your Netgear VPN Connectivity"

*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]





June Mizoguchi-
Message 2 of 4
rich205
Novice

Re: WG103 firmware

Did you have any look finding the later firmware version? Ill contact support for it now but I need it for setting 16 of them up with a wms5316.

Riich
Message 3 of 4
Jakes
Aspirant

Re: WG103 firmware

I found that version 2.0.37 has a bug on Point-To-Point links. It configures fine but does not reconnect after a reboot. And to make things worse V2.0.25 seems to have a bug of dropping a packet every 7-10 Seconds. Have done some extensive testing on PTP connections and have not found a solid solution for the problem. 2.0.37 gives a stable connection but after a reboot connection does not re-establish. Currently running with 2.0.25 as it at least gives me some sort of connectivity.

Anyone that has a solution for this? Yes I even bought a 3rd WG103 to make sure it is not hardware. Definitely a FW issue.:mad:
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 9192 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E