Reply

Wifi extender doing nothing but “boosting”, whatever that is

ADS19
Aspirant

Wifi extender doing nothing but “boosting”, whatever that is

My AC1750 dual band wifi extender was working fine. But i bought a new one to get better coverage. So i pulled the existing one out to move it. Upon plugging it in somewhere else, all its done is the on/off button just slowly flashes green.  WTF?

Model: EX6250|AC1750-WIFI MESH EXTENDER
Message 1 of 7
plemans
Guru

Re: Wifi extender doing nothing but “boosting”, whatever that is

Have you tried factory resetting it and then doing a full reinstall? 

Push and hold reset for 7-15 seconds while its powered on. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 7
ADS19
Aspirant

Re: Wifi extender doing nothing but “boosting”, whatever that is

Yes mate, have tried that.  Have also left it unplugged overnight.  No success. AU$200 down the drain after only a couple of months it seems. 

Message 3 of 7
plemans
Guru

Re: Wifi extender doing nothing but “boosting”, whatever that is

Are any of the other led's lighting up? 

 

You can try recoving it with tftp or nmrpflash.  

are you on windows? if so, follow this guide

https://kb.netgear.com/000059634/How-to-upload-firmware-to-a-NETGEAR-router-using-Windows-TFTP

 

just make sure you enable tftp 

https://www.thewindowsclub.com/enable-tftp-windows-10

 

and here's a video walk through using a tftp client. Use the built in one for windows 10 though. the video is more of an example of how its done. 

https://www.youtube.com/watch?v=R9DLrLQrpaw

 

and if that doesn't work, you can try using nmrpflash

https://github.com/jclehner/nmrpflash

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 4 of 7
ADS19
Aspirant

Re: Wifi extender doing nothing but “boosting”, whatever that is

Thank you, but sorry. I have no idea how to even do stepone of those instructions. I dont have an ethernet cable either. 

Message 5 of 7
plemans
Guru

Re: Wifi extender doing nothing but “boosting”, whatever that is

There's a video that walks you through it. 

And a ethernet cable is pretty easy to aquire at a store. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 6 of 7
ADS19
Aspirant

Re: Wifi extender doing nothing but “boosting”, whatever that is

Thank you.  I might trybit later. In the meantime, i needed i ternet, so had to buy another one. Not particularly happy.

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 246 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E